NBAI Eagle question

Discussion, tutorials,hints and tips relating to designing military ai aircraft.
Post Reply
matias
First Lieutenant
First Lieutenant
Posts: 184
Joined: 09 Oct 2006, 03:00
Version: FS9
Location: Fresno, California

NBAI Eagle question

Post by matias » 14 Sep 2007, 19:10

Ok I use the NBAI Eagle for multiplayer play. I also use a number of other of MAIW aircraft for multiplayer. WHat I do is manually select MAIW aircraft to display as my wingmen, eventhough they are flying a flyable model such as DSB f-15. Here is the problem... THe HTAI F-16 works fine...when my wing man has his engine shut down the canopy opens and all, as is the same case with the A-10. I run into issues with the Eagles.
What happens is the eagle appears on the ramp and it has the landing gear down and the canopy shut and all of the flags and engine covers and ladder attached to it still even after start up. Te canopy never comes up and the gear will retract after take off. But the flags and all never go away. The same happens with the raptor. I am not sure if there was a diferent code written for the aircraft that allow the B-1 B-2 A-10 and F-16 to work properly or what. Is there a way I can edit a few engine limits and just have all the flags and cover go away for ever? Kind of like sticking the engine in the on setting for ever. Or maybe there is a setting that is a little different from the earlier models to the newer models Nick has done. Just wondering because these beuatiful AI aircraft really help us fly great Multiplayer sessions.

User avatar
RipPipPip
Lieutenant Colonel
Lieutenant Colonel
Posts: 1386
Joined: 11 Aug 2006, 20:57
Version: FS9
Location: Between EPWA & EPBC, that's north of Krakozhia (?)

Post by RipPipPip » 14 Sep 2007, 19:14

Mmmmm, Mathias, have you try to exchange FDE to that working one?
"For a few FPS more"
Image
Rysiek Winawer

matias
First Lieutenant
First Lieutenant
Posts: 184
Joined: 09 Oct 2006, 03:00
Version: FS9
Location: Fresno, California

Post by matias » 14 Sep 2007, 19:31

i did swap the air file and it still happened. I will try it again.

User avatar
RipPipPip
Lieutenant Colonel
Lieutenant Colonel
Posts: 1386
Joined: 11 Aug 2006, 20:57
Version: FS9
Location: Between EPWA & EPBC, that's north of Krakozhia (?)

Post by RipPipPip » 14 Sep 2007, 19:39

Maybe Nick attached flags to some other lights that have to come up ... then let Nick answer that ...
"For a few FPS more"
Image
Rysiek Winawer

User avatar
Weescotty
MAIW Developer
MAIW Developer
Posts: 2908
Joined: 11 Aug 2006, 22:15
Version: FS9
Location: Sydney

Post by Weescotty » 16 Sep 2007, 00:19

RipPipPip wrote:Maybe Nick attached flags to some other lights that have to come up ... then let Nick answer that ...
I would guess the Nav/Beacon lights are not active on the wingman plane, therefore the parts won't disappear.
"Most" of our custom anims / ground covers etc are based on whether the nav/beacon lights are on/off.

matias
First Lieutenant
First Lieutenant
Posts: 184
Joined: 09 Oct 2006, 03:00
Version: FS9
Location: Fresno, California

Post by matias » 16 Sep 2007, 07:10

I have tried the lights and all still not working corectly. I wonder if there is a way to tweak the cfg file to keep everything on always. Like the engine never turns off that would work for me too. any suggs?

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12101
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Post by Firebird » 16 Sep 2007, 08:25

Please don't think that I am speaking with any authority here, but I think its to do with FS9 and which parms it passes across the network to you. If I remember correctly most networking clients do not pass Light parms across.

If you can't see the other players lights, try getting them to switch them on and off,then the only solution is to use a networking client that does allow it.

There is at least one peer-peer that does pass it, but in my current befuddled state I can't remember its name. Sorry.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

matias
First Lieutenant
First Lieutenant
Posts: 184
Joined: 09 Oct 2006, 03:00
Version: FS9
Location: Fresno, California

Post by matias » 17 Sep 2007, 14:53

well I have checked and I use FSinn and this allows the lights to be transferred. Oh well Is there anyway I can edit the engines or lights in the cfg so that they are always on? thanks

Post Reply