SQL Errors

Technical support for the MAIW website and forums.
Post Reply
User avatar
MIKE JG
MAIW Developer
MAIW Developer
Posts: 10713
Joined: 12 Aug 2006, 02:25
Version: FS9

SQL Errors

Post by MIKE JG »

We are all experiencing errors with the forums right now, it's a problem at our host provider GoDaddy who is working on the issue.
-Mike G.

User avatar
mikewmac
Magic Mike
Magic Mike
Posts: 1787
Joined: 12 Aug 2006, 10:06
Version: P3D
Location: KBTV - Vermont

Re: SQL Errors

Post by mikewmac »

MIKE JG wrote:We are all experiencing errors with the forums right now, it's a problem at our host provider GoDaddy who is working on the issue.
Thanks for the info. I thought that that was the case and hoping that it would be fixed soon.
    Mike M.

    User avatar
    MIKE JG
    MAIW Developer
    MAIW Developer
    Posts: 10713
    Joined: 12 Aug 2006, 02:25
    Version: FS9

    Re: SQL Errors

    Post by MIKE JG »

    Seems to be ok now.
    -Mike G.

    User avatar
    mikewmac
    Magic Mike
    Magic Mike
    Posts: 1787
    Joined: 12 Aug 2006, 10:06
    Version: P3D
    Location: KBTV - Vermont

    Re: SQL Errors

    Post by mikewmac »

    MIKE JG wrote:Seems to be ok now.
    It is working great now for me too and even seems a little quicker. :D
      Mike M.

      maverick69
      Major
      Major
      Posts: 412
      Joined: 06 Jun 2007, 11:44
      Version: FS9
      Location: LIEE

      Re: SQL Errors

      Post by maverick69 »

      Today I found this error message everytime I try to open any post:
      "General Error
      SQL ERROR [ mysql4 ]

      Unknown MySQL server host 'h41mysql27.secureserver.net' (2) [2005]

      An sql error occurred while fetching this page. Please contact an administrator if this problem persists."

      Thank you in advance for the attention. Cheers Maurizio
      - Maurizio C.

      User avatar
      Firebird
      MAIW Admin
      MAIW Admin
      Posts: 10072
      Joined: 11 Aug 2006, 21:04
      Version: FS9
      Location: EGLL

      Re: SQL Errors

      Post by Firebird »

      I had this last night as well. A retry normally fixed it. Obviously some network glitch at the host site.
      Steve
      _______________________________________________________
      Image
      Quid Si Coelum Ruat
      _______________________________________________________

      Post Reply