Website and forum connection issues

Technical support for the MAIW website and forums.
User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 3752
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Website and forum connection issues

Post by Greg »

We are aware that many of you have trouble connecting to our website and forums from time to time. I'm having the same issues and they seem to occur very randomly. Everything can work alright for hours and suddenly it takes five minutes of constant refreshing before your browser finds the page again.

If you're having trouble, please report in this thread at what time (and time zone), from what location and with which browser you had issues so we can send these reports to our hosting company.

Thank you for your co-operation!

User avatar
shaggy22
MAIW Developer
MAIW Developer
Posts: 1285
Joined: 12 Aug 2009, 14:18
Version: FSX
Location: England, Leicester
Contact:

Re: Website and forum connection issues

Post by shaggy22 »

It seems to at random times for me, (GMT). Leicestershire & I use Fireox
Dan

"Cluster bombing from B-52s are very, very accurate. The bombs are guaranteed to always hit the ground"

Twitter: @DRAviography
Facebook: https://www.facebook.com/DanReevesAviography/

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 3752
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: Website and forum connection issues

Post by Greg »

Thanks Dan. If it happens again, can you copy the message Firefox gives you and paste it here when you re-establish connection please?

User avatar
wildcat
Second Lieutenant
Second Lieutenant
Posts: 43
Joined: 15 Sep 2006, 17:40
Version: FS9
Location: Grantham

Re: Website and forum connection issues

Post by wildcat »

Oops! Google Chrome could not find http://www.militaryaiworks.com

Try reloading: www.­militaryaiworks.­com

This is at time of posting Lincolnshire UK

Had this on and off for the last few days
Last edited by wildcat on 31 May 2014, 11:32, edited 1 time in total.

User avatar
bismarck
MAIW Developer
MAIW Developer
Posts: 2233
Joined: 04 Jan 2007, 14:35
Version: FS9
Location: Milan,Italy

Re: Website and forum connection issues

Post by bismarck »

Hi, I sorted out since a week or so...changing the DNS of my service provider. Instead of automatic configuration I had, now I've forced it, on google free open dns. No problem at all.

What I experienced before, was random problem at any hour in the day.

When the connection problem was present, it was not depending from the browser. I had problem at the same time on IE8; IE10; Safari on iPad, and Chrome. At the same time, I accessed the site through GPRS connection with my Blackberry. Also I've never had a problem with the connection in my office, that is a connection that access the internet from UK, may be from London. Using the same connection from home via VPN, no problem at all.

My service provider is Tiscali.

Giorgio
Image

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 3752
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: Website and forum connection issues

Post by Greg »

Giorgio, another member posted the same interim solution on Facebook and it seems like a good temporary work-around. This also points into the direction of a domain name server issue so hopefully this could help our registrar to find a long-term solution (they deny there are any issues at the moment... :roll: ).

User avatar
Garysb
MAIW Developer
MAIW Developer
Posts: 2610
Joined: 11 Aug 2006, 19:33
Version: FS9
Location: Scunthorpe, North Lincolnshire, UK

Re: Website and forum connection issues

Post by Garysb »

Same for me Greg been like it for 3 or 4 days now - using firefox

Gary
I believe that every human has a finite number of heart-beats. I don't intend to waste any of mine running around doing exercises.
Buzz Aldrin (1930 -

User avatar
shaggy22
MAIW Developer
MAIW Developer
Posts: 1285
Joined: 12 Aug 2009, 14:18
Version: FSX
Location: England, Leicester
Contact:

Re: Website and forum connection issues

Post by shaggy22 »

Here's the message I get when it doesn't work
Attachments
MAIW.jpg
Dan

"Cluster bombing from B-52s are very, very accurate. The bombs are guaranteed to always hit the ground"

Twitter: @DRAviography
Facebook: https://www.facebook.com/DanReevesAviography/

User avatar
Garysb
MAIW Developer
MAIW Developer
Posts: 2610
Joined: 11 Aug 2006, 19:33
Version: FS9
Location: Scunthorpe, North Lincolnshire, UK

Re: Website and forum connection issues

Post by Garysb »

yep same for me
I believe that every human has a finite number of heart-beats. I don't intend to waste any of mine running around doing exercises.
Buzz Aldrin (1930 -

User avatar
John Young
MAIW Developer
MAIW Developer
Posts: 2649
Joined: 12 Jul 2008, 15:15

Re: Website and forum connection issues

Post by John Young »

More often than not, it takes 2 or 3 retries to connect, even early morning BST. IE11. Been like that for about a week.

John

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10149
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Website and forum connection issues

Post by Firebird »

Apart from the occasional can't find/refresh thing, a problem that I have been having in the last week is that a page starts to load and then just hangs. I then have to stop/reload it. Not experienced that before.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 3752
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: Website and forum connection issues

Post by Greg »

Thank you for all the reports!

So far the issue seems to occur in Europe only. If anyone from another continent experiences the same problems please report them so we can give as much information as possible to our domain registrar.

JohnTenn
Major
Major
Posts: 613
Joined: 12 Dec 2011, 17:16
Version: FS9

Re: Website and forum connection issues

Post by JohnTenn »

Hi Greg

I struggle to connect at times. Co-insides with early morning and evenings in USA.

The site may be too busy.

John

User avatar
Christopher Barbas
Captain
Captain
Posts: 302
Joined: 28 Apr 2013, 09:29
Version: P3D
Location: Greece - Thessaloniki - LGTS

Re: Website and forum connection issues

Post by Christopher Barbas »

Hi

I am having also issues for about a week or more. Google says "could not connect or not found".
The connection is from Greece at random times.


Thanks
Christopher Barbas
Image

User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1172
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: Website and forum connection issues

Post by jimrodger »

IE11 could not find http://www.militaryaiworks.com

GMT North of Scotland

1944Z

2 or 3 retries and got in.


Jim
"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"

User avatar
Stewart Pearson
MAIW Staff
MAIW Staff
Posts: 3178
Joined: 11 Aug 2006, 22:11
Version: FS9
Location: Rhynd, Perthshire, Scotland
Contact:

Re: Website and forum connection issues

Post by Stewart Pearson »

Connection Issue:

1745 hrs BST this date.

Firefox - BTInternet

Image
Stew

"There is an art … to flying. The knack lies in learning how to throw yourself at the ground and miss."

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10149
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Website and forum connection issues

Post by Firebird »

I have just spent 15 mins trying to access the server with no luck. Also an nslookup was not finding www.militaryaiworks.com . Once thge nslookup worked the server was accessible again.

Response was :-
Non-authoritative answer:
Name: militaryaiworks.com
Address: 68.178.254.22
Aliases: www.militaryaiworks.com
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 3752
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: Website and forum connection issues

Post by Greg »

Cheers fellas! I'll gather all this for Danny so he can send it to Godaddy.

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10149
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Website and forum connection issues

Post by Firebird »

It doesn't only seem to be affecting the website. Twice in the last two days I have tried using the ftp server and it has hung after starting a download and then resets itself after about 30 secs, reconnects and restarts the download.

Whether this is related I am not convinced. It maybe a different issue.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
Christopher Barbas
Captain
Captain
Posts: 302
Joined: 28 Apr 2013, 09:29
Version: P3D
Location: Greece - Thessaloniki - LGTS

Re: Website and forum connection issues

Post by Christopher Barbas »

Good day

It seems everything is working fine, the last couple off days, no problems at all!
Christopher Barbas
Image

Post Reply