Website and forum connection issues

Technical support for the MAIW website and forums.
TheFoufure
Lieutenant Colonel
Lieutenant Colonel
Posts: 1331
Joined: 06 Mar 2011, 16:48
Version: FS9
Location: Belgium

Re: Website and forum connection issues

Post by TheFoufure » 25 Jun 2014, 07:20

Still the same problem this june 25 morning... I try to connect 20 times at least !

User avatar
John Young
MAIW Developer
MAIW Developer
Posts: 2468
Joined: 12 Jul 2008, 15:15

Re: Website and forum connection issues

Post by John Young » 25 Jun 2014, 12:42

I'm back to 3 attempts to connect most times I try, the third being successful.

John

User avatar
Garysb
MAIW Developer
MAIW Developer
Posts: 3767
Joined: 11 Aug 2006, 19:33
Version: FS9
Location: Scunthorpe, North Lincolnshire, UK

Re: Website and forum connection issues

Post by Garysb » 30 Jun 2014, 22:35

Still the same over the weekend and today

Gary
I believe that every human has a finite number of heart-beats. I don't intend to waste any of mine running around doing exercises.
Buzz Aldrin (1930 -

User avatar
campbeme
MAIW Staff
MAIW Staff
Posts: 5674
Joined: 24 Jun 2007, 11:58
Version: FSX

Re: Website and forum connection issues

Post by campbeme » 01 Jul 2014, 05:01

I have trouble at home (UK) logging in, so I dont bother anymore at home. But at work which is still in the UK but on a French network everything is fine, never have a problem.
Mark

JohnTenn
Major
Major
Posts: 598
Joined: 12 Dec 2011, 17:16
Version: FS9

Re: Website and forum connection issues

Post by JohnTenn » 01 Jul 2014, 11:59

I find that I can connect quite easily when the internet is fast. Mornings on week days in South Africa. As soon as the US and Japan come online everything slows down and I can't connect.

There must be some sort of information transfer in order to connect to the site. If it is too slow then it does not connect.

Perhaps logging out and connecting again through the main page might be the answer.

John

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12080
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Website and forum connection issues

Post by Firebird » 01 Jul 2014, 14:05

Maybe we are just too damn popular.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
BadPvtDan
MAIW Admin
MAIW Admin
Posts: 5583
Joined: 11 Aug 2006, 21:14
Version: FSX
Location: Round Rock, TX
Contact:

Re: Website and forum connection issues

Post by BadPvtDan » 16 Jul 2014, 14:20

How's it been the past two weeks? GoDaddy support sucks.
"The first rule of Zombieland: Cardio. When the zombie outbreak first hit, the first to go, for obvious reasons... were the fatties."

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12080
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Website and forum connection issues

Post by Firebird » 16 Jul 2014, 15:10

Its been sour again today, for me personally.
I am still getting the problems with the ftp, where it connects downloads around 400k then stops and resets itself after about 30 secs and then continues.

Overall, I can't honestly say that it's unusable. More like a bit tedious sometimes, not as smooth as it should be.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
wildcat
Second Lieutenant
Second Lieutenant
Posts: 46
Joined: 15 Sep 2006, 17:40
Version: FS9
Location: Grantham

Re: Website and forum connection issues

Post by wildcat » 16 Jul 2014, 19:04

It has worked fine for me for the last week,probably just jinxed it with this reply though.

User avatar
MIKE JG
MAIW Developer
MAIW Developer
Posts: 14381
Joined: 12 Aug 2006, 02:25
Version: FS9

Re: Website and forum connection issues

Post by MIKE JG » 18 Sep 2015, 21:09

Forums are running very slowly for me the last day or so from multiple ISP's and multiple locations around the USA.

Not sure what's going on, GoDaddy's having a bad day or what.
-Mike G.

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12080
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Website and forum connection issues

Post by Firebird » 18 Sep 2015, 21:20

I have found this ever since the website upgrade. Both in the UK and the US. I have lost count of the amount of times I have to refresh a page before it will load completely.
What is weird is that it works more efficiently using the damnation called edge under W10. Shame I use Firefox under W7 normally.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
DeltaDart
Second Lieutenant
Second Lieutenant
Posts: 35
Joined: 13 Aug 2006, 14:39
Version: FS9
Location: Switzerland

Re: Website and forum connection issues

Post by DeltaDart » 28 Sep 2015, 06:26

I also have problem to connect to the forum, but only when I am using Firefox as browser.. Works fine with Safari and Chrome!!!
May be it is related to Firefox??? What do you think?
Image

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4437
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: Website and forum connection issues

Post by Greg » 13 Oct 2015, 11:23

Small update:

We're not ignoring all the connection issues that affect page loading and file downloading. However, we have come to a point where moving to another host seems the only drastic measure left as an option. With a site as huge as hours in terms of files and volume, this requires careful preparation so we appreciate your patience in the meantime.

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4437
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: Website and forum connection issues

Post by Greg » 17 Oct 2015, 21:03

We have now moved to a new server which should be a lot more stable and faster. If you still encounter problems, please let me know.

User avatar
gsnde
MAIW Staff
MAIW Staff
Posts: 3354
Joined: 05 Apr 2007, 08:13
Version: P3D
Location: South-West Germany
Contact:

Re: Website and forum connection issues

Post by gsnde » 17 Oct 2015, 22:10

Great - back online and working. Thank you, Greg!
Cheers,
Martin
________________________________________
ImageThe Owl's Nest * Military Aircraft Reference * ICAO Reference * Distance Calculator * MAIW, Military AI & UKMil Reference

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12080
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Website and forum connection issues

Post by Firebird » 18 Oct 2015, 07:50

The new one does seem to be a lot faster, far less time outs.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
mikewmac
Magic Mike
Magic Mike
Posts: 2344
Joined: 12 Aug 2006, 10:06
Version: P3D
Location: KBTV - Vermont

Re: Website and forum connection issues

Post by mikewmac » 18 Oct 2015, 10:02

Great job Greg! Forums are working much faster for me now. :D
    Mike M.

    JohnTenn
    Major
    Major
    Posts: 598
    Joined: 12 Dec 2011, 17:16
    Version: FS9

    Re: Website and forum connection issues

    Post by JohnTenn » 18 Oct 2015, 12:31

    Greg

    Thank you.

    Huge improvement for me, able to download files normally now.

    John

    User avatar
    John Young
    MAIW Developer
    MAIW Developer
    Posts: 2468
    Joined: 12 Jul 2008, 15:15

    Re: Website and forum connection issues

    Post by John Young » 18 Oct 2015, 19:01

    Yes indeed. Much faster for me too. Thanks Greg.

    John

    User avatar
    MIKE JG
    MAIW Developer
    MAIW Developer
    Posts: 14381
    Joined: 12 Aug 2006, 02:25
    Version: FS9

    Re: Website and forum connection issues

    Post by MIKE JG » 18 Oct 2015, 19:15

    Yep much much better. Big thanks to Greg for all of his hard work behind the scenes lately.
    -Mike G.

    Post Reply