Issue to post but can't

Technical support for the MAIW website and forums.
Post Reply
Carob
Second Lieutenant
Second Lieutenant
Posts: 16
Joined: 29 Nov 2014, 23:43
Version: FS9

Issue to post but can't

Post by Carob » 21 Aug 2016, 20:02

Hello.

I have a possible issue to post about KNKX but it seems I'm unable to do so in the MAIW Package Support For FS9 area and I'm not sure what to do.

Thanks.

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12083
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Issue to post but can't

Post by Firebird » 21 Aug 2016, 21:25

I was kinda confused why you can't post in that package thread and then I saw we don't seem to have a thread for it yet and I am assuming that you were trying to start a topic, which you won't be allowed to in that area.

I am sure that a support thread will be there soon, but in the meantime what is your issue?
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

Carob
Second Lieutenant
Second Lieutenant
Posts: 16
Joined: 29 Nov 2014, 23:43
Version: FS9

Re: Issue to post but can't

Post by Carob » 21 Aug 2016, 21:30

It seems that the ILS for 24R is not aligned properly. It's actually lined up for the main taxiway for the most part. I took a look at the file in AFCAD but ILS is not something I've ever messed with in there so I'm not sure how to fix it.

User avatar
COA732
First Lieutenant
First Lieutenant
Posts: 140
Joined: 23 May 2011, 00:48
Version: FS9
Location: New Jersey, US 10 minutes from KBLM

Re: Issue to post but can't

Post by COA732 » 21 Aug 2016, 22:11

Open up the ILS properties and change the heading to 255.5
Jamie

Carob
Second Lieutenant
Second Lieutenant
Posts: 16
Joined: 29 Nov 2014, 23:43
Version: FS9

Re: Issue to post but can't

Post by Carob » 21 Aug 2016, 23:35

It's a touch left of center but a TON better than it was.

Thanks!

Carob
Second Lieutenant
Second Lieutenant
Posts: 16
Joined: 29 Nov 2014, 23:43
Version: FS9

Re: Issue to post but can't

Post by Carob » 21 Aug 2016, 23:40

One other thing...

I did load the EditVoicepack files that came with the package but maybe there's one missing? In the aircraft.cfg file for the Osprey's it says...
atc_type=Silent
atc_model=Osprey
But "Osprey" isn't being used. It's actually using nothing. Is that because the "type" is Silent? Or should it say V22 like is what actually got put into EditVoicepack?

User avatar
COA732
First Lieutenant
First Lieutenant
Posts: 140
Joined: 23 May 2011, 00:48
Version: FS9
Location: New Jersey, US 10 minutes from KBLM

Re: Issue to post but can't

Post by COA732 » 21 Aug 2016, 23:59

Carob wrote:One other thing...

I did load the EditVoicepack files that came with the package but maybe there's one missing? In the aircraft.cfg file for the Osprey's it says...
atc_type=Silent
atc_model=Osprey
But "Osprey" isn't being used. It's actually using nothing. Is that because the "type" is Silent? Or should it say V22 like is what actually got put into EditVoicepack?
Yep. It should read V22, not Osprey.
Jamie

Carob
Second Lieutenant
Second Lieutenant
Posts: 16
Joined: 29 Nov 2014, 23:43
Version: FS9

Re: Issue to post but can't

Post by Carob » 22 Aug 2016, 00:39

Okay. I'll change that.

I don't remember, what does the atc_type=Silent entry do?

User avatar
COA732
First Lieutenant
First Lieutenant
Posts: 140
Joined: 23 May 2011, 00:48
Version: FS9
Location: New Jersey, US 10 minutes from KBLM

Re: Issue to post but can't

Post by COA732 » 22 Aug 2016, 02:56

ATC will not say anything for that field if the entry is 'silent'. So, if the type says boeing for example, ATC will identify your plane in conversation as a boeing 737. If the type says silent, ATC will just say 737.
Jamie

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12083
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Issue to post but can't

Post by Firebird » 22 Aug 2016, 06:39

We are loading up a new version of the package soon with the modified afcad so I will incorporate the ILS change into it.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
col1948
Major
Major
Posts: 463
Joined: 08 Mar 2016, 09:53
Version: FSX
Location: Manchester EGCC

Re: Issue to post but can't

Post by col1948 » 22 Aug 2016, 08:26

I also use this with Traffic View Board as well, atc_type=silent then ATC doesn't say "Experimental" any more.

User avatar
COA732
First Lieutenant
First Lieutenant
Posts: 140
Joined: 23 May 2011, 00:48
Version: FS9
Location: New Jersey, US 10 minutes from KBLM

Re: Issue to post but can't

Post by COA732 » 22 Aug 2016, 12:14

Carob wrote:It's a touch left of center
Thanks!
You also have to center it. Just grab and drag the ILS beam until its centered. The 255.5 only changes the direction of the beam.
Jamie

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12083
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Issue to post but can't

Post by Firebird » 22 Aug 2016, 13:05

Already done.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

Carob
Second Lieutenant
Second Lieutenant
Posts: 16
Joined: 29 Nov 2014, 23:43
Version: FS9

Re: Issue to post but can't

Post by Carob » 22 Aug 2016, 16:34

Firebird wrote:Already done.
Already done as in the new package is done? Or was that for something else?

Can you provide a hint as to what else is being changed with the package?

User avatar
bismarck
MAIW Developer
MAIW Developer
Posts: 2457
Joined: 04 Jan 2007, 14:35
Version: FS9
Location: Milan,Italy

Re: Issue to post but can't

Post by bismarck » 22 Aug 2016, 17:42

I think Steve was referring to "already centered the ILS on the runway".
Usually when an updated package is available, the users are advised by a post.

Giorgio
Image

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12083
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Issue to post but can't

Post by Firebird » 22 Aug 2016, 18:04

Yes that is correct, I took both comments on board about the ILS and fixed both.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

Carob
Second Lieutenant
Second Lieutenant
Posts: 16
Joined: 29 Nov 2014, 23:43
Version: FS9

Re: Issue to post but can't

Post by Carob » 22 Aug 2016, 18:07

Firebird wrote:Yes that is correct, I took both comments on board about the ILS and fixed both.
This is for the new package which is not yet available, correct?

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4439
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: Issue to post but can't

Post by Greg » 22 Aug 2016, 18:24

That is correct. We will let everyone know when the file is updated.

Post Reply