Images not showing

Technical support for the MAIW website and forums.
Post Reply
ricki429
First Lieutenant
First Lieutenant
Posts: 124
Joined: 04 May 2008, 23:41

Images not showing

Post by ricki429 » 08 Oct 2017, 20:50

In the last couple of weeks I have found no screenshots have been showing up in forums and replaced with "Image"...
This is happening on Chrome, Firefox, my mobile and my second computer and logged in and out.
Is anyone else having this problem?


Image
https://preview.ibb.co/dFED5b/screen.jpg

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12080
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Images not showing

Post by Firebird » 08 Oct 2017, 22:02

I have not had a problem with that post that you show. I did look at where those pics are hosted and they are at imgur.com .

There could be an issue with you seeing pics from that site. Try going to the main site and seeing if you can see any pics there or not.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

ricki429
First Lieutenant
First Lieutenant
Posts: 124
Joined: 04 May 2008, 23:41

Re: Images not showing

Post by ricki429 » 08 Oct 2017, 22:18

Thanks it seems my ISP has banned that image host, as viewing on my mobile logged on to Wi-Fi produces the same result yes on mobile data the pics show fine.
Thanks for your help

Image

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12080
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Images not showing

Post by Firebird » 09 Oct 2017, 08:21

Yeah the whole ISPs banning sites thing is starting to be a real pain, especially when they regionally ban IPs.

Although with that post if you went into advanced I am sure that you can override the block. If you don't feel comfortable doing that then don't do it.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
John Young
MAIW Developer
MAIW Developer
Posts: 2468
Joined: 12 Jul 2008, 15:15

Re: Images not showing

Post by John Young » 09 Oct 2017, 13:45

I've been using imgur to post screen shots here since the photobucket fiasco. It works very well and my ISP and internet security is not objecting.

John

Post Reply