Holloman Talons package by MAIW

Post all questions and problems with official MAIW Packages for FS9 in this forum. Each package has a dedicated thread for support.
reconmercs
MAIW Veteran
MAIW Veteran
Posts: 2565
Joined: 11 Aug 2006, 19:55
Version: FS9
Location: KRDU

Holloman Talons package by MAIW

Post by reconmercs »

please post questions and constructive feedback for this package here

links to this package are:
http://library.avsim.net/download.php?DLID=102274
http://www.flightsim.com/cgi/kdl/main/7 ... p?REMXK03K
Last edited by reconmercs on 28 Apr 2007, 13:25, edited 1 time in total.

User avatar
Savage
Captain
Captain
Posts: 287
Joined: 15 Aug 2006, 11:01
Version: FS9
Location: EGNT

Post by Savage »

When I click 'Install' and select yes to 'Install AFCAD/Scenery files' I get this error...

Image

Any ideas?

User avatar
Tweek
Second Lieutenant
Second Lieutenant
Posts: 41
Joined: 11 Feb 2007, 12:59

Post by Tweek »

Also getting this error, so it shouldn't be an isolated problem.

User avatar
BadPvtDan
MAIW Admin
MAIW Admin
Posts: 3786
Joined: 11 Aug 2006, 21:14
Version: FSX
Location: Round Rock, TX
Contact:

Post by BadPvtDan »

Same. I did a manual install and it worked.
"The first rule of Zombieland: Cardio. When the zombie outbreak first hit, the first to go, for obvious reasons... were the fatties."

User avatar
CrazyDunc
Captain
Captain
Posts: 327
Joined: 15 Oct 2006, 07:10
Version: FSX
Location: EGBJ
Contact:

Post by CrazyDunc »

Mine just installed fine........
Regards,
Dunc

wktjr

Post by wktjr »

I also got the error.

reconmercs
MAIW Veteran
MAIW Veteran
Posts: 2565
Joined: 11 Aug 2006, 19:55
Version: FS9
Location: KRDU

Post by reconmercs »

Guys can you confirm that your have Mircrosoft Framework version 2.0? This issue was experienced on some computers while some computers installed it fine. We're looking into it, for right now use the manual install to be on the safe side

User avatar
BadPvtDan
MAIW Admin
MAIW Admin
Posts: 3786
Joined: 11 Aug 2006, 21:14
Version: FSX
Location: Round Rock, TX
Contact:

Post by BadPvtDan »

How can you tell which version you have?
"The first rule of Zombieland: Cardio. When the zombie outbreak first hit, the first to go, for obvious reasons... were the fatties."

reconmercs
MAIW Veteran
MAIW Veteran
Posts: 2565
Joined: 11 Aug 2006, 19:55
Version: FS9
Location: KRDU

Post by reconmercs »

the best way is to go into your "control panel" and look at your "add/remove programs list" and scroll down it should show on the list as "Microsoft .NET Framework 2.0"

User avatar
BadPvtDan
MAIW Admin
MAIW Admin
Posts: 3786
Joined: 11 Aug 2006, 21:14
Version: FSX
Location: Round Rock, TX
Contact:

Post by BadPvtDan »

I have 3.0
"The first rule of Zombieland: Cardio. When the zombie outbreak first hit, the first to go, for obvious reasons... were the fatties."

User avatar
MIKE JG
MAIW Developer
MAIW Developer
Posts: 10734
Joined: 12 Aug 2006, 02:25
Version: FS9

Post by MIKE JG »

Hmmmm.......I have 2.0 and had no issues with the install. Hope it's not a deal where you HAVE to have version 2.0 to use the installer properly. Well at least there's always the manual install option.
-Mike G.

reconmercs
MAIW Veteran
MAIW Veteran
Posts: 2565
Joined: 11 Aug 2006, 19:55
Version: FS9
Location: KRDU

Post by reconmercs »

wow, if this wasn't my package it'd be :lol: ..... guys, I've shot another pm over to the WoAI guys and see what else could possibly be missing, its very odd that it works for some guys and not with others, I'll post once I get more info on this issue. like I said until then I'd do a manual install if the first attempt comes up with this error

wktjr

Post by wktjr »

I've got 2.0. No worries on my end, I just did a manual install.

User avatar
Tweek
Second Lieutenant
Second Lieutenant
Posts: 41
Joined: 11 Feb 2007, 12:59

Post by Tweek »

Just for the record, it's the auto install that doesn't work. The manual install works fine for me.

reconmercs
MAIW Veteran
MAIW Veteran
Posts: 2565
Joined: 11 Aug 2006, 19:55
Version: FS9
Location: KRDU

Post by reconmercs »

wilco Tweek. I'm looking into it, hopefully will have something within the next couple of days

User avatar
CrazyDunc
Captain
Captain
Posts: 327
Joined: 15 Oct 2006, 07:10
Version: FSX
Location: EGBJ
Contact:

Post by CrazyDunc »

i dunno wats goin on wit tht theen! ive installed it 2 times and it works fine!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Regards,
Dunc

User avatar
Stewart Pearson
MAIW Staff
MAIW Staff
Posts: 3178
Joined: 11 Aug 2006, 22:11
Version: FS9
Location: Rhynd, Perthshire, Scotland
Contact:

Post by Stewart Pearson »

I think the Net Framework version is where the problem lies Des.

Or perhaps the version of the auto-installer being used.

For confirmation;

World of AI Installer Version 2.4

Net Framework Version 2


should be used.

Cheers

Stew 8)
Stew

"There is an art … to flying. The knack lies in learning how to throw yourself at the ground and miss."

Blank Fang
MAIW Veteran
MAIW Veteran
Posts: 449
Joined: 29 Aug 2006, 16:32
Version: FS9
Location: LSZH

Post by Blank Fang »

Please check whether you do have .Net 2.0 installed. there are 3 versions.
I have subsequentially installed 1.1, 2.0 and 3.0 on my machine. However I noticed when I had only 2.0 installed on a new Computer a particular Application did not install until I also installed 1.1. After this everything went smooth.
It seems the 3 Versions are not cumulative!
On my machine the Setup terminated OK.

reconmercs
MAIW Veteran
MAIW Veteran
Posts: 2565
Joined: 11 Aug 2006, 19:55
Version: FS9
Location: KRDU

Post by reconmercs »

thanks for the tip Blank Fang :wink: guys having issues let me know if this solves your problem

Psuls
MAIW Veteran
MAIW Veteran
Posts: 476
Joined: 11 Aug 2006, 21:03
Version: FS9
Location: Between EBBR & EBBE

Post by Psuls »

Hi

I have .net 1.1 and 2 installed, but also have the issue :(
Pascal

Post Reply