Exotic Alberts Packages by MAIW

Post all questions and problems with official MAIW Packages for FS9 in this forum. Each package has a dedicated thread for support.
User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10214
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Post by Firebird »

I suspect an installer issue, Ben but I will download the pack and manual install to a specific directory and decompile just to see what I get.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10214
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Post by Firebird »

OK Ben,

I downloaded woamil14 and used v2.4 of the installer. I selected a directory for the output ( F:\WoAI) and decompile option.

It extracted a directory 'Royal Australian Air Force Transport Component' into F:\WoAI. The directory contains 112 files, 45 folders and is 61mb in size.

This seems to prove the concept as being ok. Now I have a hunch, it was something I discovered whilst beta testing this pack. It may be that where you are extracting to is the problem. What I mean by this is the directory and filenames become so long in the Military AI Works folder that the operating system blows it out.
Try extracting to a short named directory or even the root directory of a disk itself, it will create a directory for the stuff anyway.

See if this works, if not then I suggest that you contact the WoAI guys about re: the installer. Let us know how you got on.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

benclark
Second Lieutenant
Second Lieutenant
Posts: 55
Joined: 06 Sep 2006, 22:51
Version: FS9
Location: CNS7- Kincardine
Contact:

Post by benclark »

Steve you were exactly right, originally I was extracting to C:\Documents and Settings\Ben\My Documents\Flight Simulator New AI Build\World of AI Installer\MAIW Exotic Alberts so instead I just did C:\ and it worked.

Weird thing though is how mine only has 102 files in 45 folders and is 59.9MB or 60.2MB (size on disk), definately looks complete now though, that really long folder tree for example now has the Voicepak files in it.

benclark
Second Lieutenant
Second Lieutenant
Posts: 55
Joined: 06 Sep 2006, 22:51
Version: FS9
Location: CNS7- Kincardine
Contact:

Post by benclark »

Got another problem now. EVP won't import the voicepak files, I also can't copy and paste them to a different location to try a shallower folder tree, nor open them in any way, nor rename them, basically they're duff lol. Any ideas and anyone else had a similar problem?

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10214
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Post by Firebird »

Ben,
OK one problem down lets try this one. So you were trying to copy or import the EVP files from the extraction to the root disk, can you confirm that?

In the meant time I shall re-download the pack and see if I get the same problem.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10214
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Post by Firebird »

Ben,
I have downloaded the pack from Avsim again. I did the extraction exactly the same as before, including the decompile option.

Afterwards I had 112 files. Made up as follows:-
Addon Scenery 5
Aircraft 90
Military AI Works 9
Scenery 1
plus 7 files in the main directory.

I tried a copy/paste on all the vcpmod files to my desktop and that worked ok. This leads me to the obvious place to start to solve your problem. You are 10 files short and the 8 vcpmods won't copy this leads me to believe that you may have a corrupt download. Try deleting it and re-downloading and trying again. You never know :) .
Let us know how you get on.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

benclark
Second Lieutenant
Second Lieutenant
Posts: 55
Joined: 06 Sep 2006, 22:51
Version: FS9
Location: CNS7- Kincardine
Contact:

Post by benclark »

Seems I'm gonna have to try that with a few, Bangladesh, Indonesia and the RAAF don't work. Japan did though. I'll give it a shot and see what happens, here's hoping!

Well just re-downloaded the RAAF and it seems to be working :D

benclark
Second Lieutenant
Second Lieutenant
Posts: 55
Joined: 06 Sep 2006, 22:51
Version: FS9
Location: CNS7- Kincardine
Contact:

Post by benclark »

Yup definitely works guys, weird that it happened 3 times though, gonna have to keep an eye on my connection in future to make sure nothing screwy is going on.

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10214
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Post by Firebird »

Glad we could help you out, Ben.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

reconmercs
MAIW Veteran
MAIW Veteran
Posts: 2565
Joined: 11 Aug 2006, 19:55
Version: FS9
Location: KRDU

Post by reconmercs »

The Pakistani component, which is Thursdays release has been upload and should be downloadable on Avsim soon 8)

direct link:
http://library.avsim.net/download.php?DLID=104844

reconmercs
MAIW Veteran
MAIW Veteran
Posts: 2565
Joined: 11 Aug 2006, 19:55
Version: FS9
Location: KRDU

Post by reconmercs »

The Philipines component of this series has been released, have at it guys 8)

http://library.avsim.net/download.php?DLID=104907

ronniegj

Post by ronniegj »

I have downloaded the EAP Pakistani Package twice and attempted to extract the zip file, second time was today, and get a bad header error. Has anyone else tried out the Pakistani Package and had similar results?

Ron

User avatar
BadPvtDan
MAIW Admin
MAIW Admin
Posts: 3786
Joined: 11 Aug 2006, 21:14
Version: FSX
Location: Round Rock, TX
Contact:

Post by BadPvtDan »

No problems here. Downloaded last night.
"The first rule of Zombieland: Cardio. When the zombie outbreak first hit, the first to go, for obvious reasons... were the fatties."

User avatar
CelticWarrior
Lieutenant Colonel
Lieutenant Colonel
Posts: 1122
Joined: 15 Aug 2006, 17:16
Version: FSX
Location: Llareggub

Post by CelticWarrior »

No problems.

Downloaded, installed and works without fault.
"We attack tomorrow under cover of daylight! It's the last thing they'll be expecting ... a daylight charge across the minefield .."

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10214
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Post by Firebird »

Ron,
I too have downloaded and installed the pack without a problem.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

ugo1
Second Lieutenant
Second Lieutenant
Posts: 22
Joined: 15 Aug 2006, 08:01
Version: FS9
Location: Italy

Post by ugo1 »

Royal New Zealand Air Force C-130 Component problem:

the 40 squadron own C130H and the aircraft.txt report WoA_HTAI_C130H and thats is fine but the texture are for C130E model why that?

Thanks

Ugo

PS: extist a repaint / schedule for B757-200 owed by the same squadron?

User avatar
Stewart Pearson
MAIW Staff
MAIW Staff
Posts: 3178
Joined: 11 Aug 2006, 22:11
Version: FS9
Location: Rhynd, Perthshire, Scotland
Contact:

Post by Stewart Pearson »

Hi there Ron,

I just went and downloaded the package having seen your post, and it worked okay dokey.

Could it be the utility you're using to extract?

Have you had any probs with other recently released packages?

Cheers

Stew 8)
Stew

"There is an art … to flying. The knack lies in learning how to throw yourself at the ground and miss."

ronniegj

Post by ronniegj »

I'm using WinZip, and have had no problems with other files. Will try again later, as I'm trying to catch up on all these packages. Will come back around to this specific one soon, but have so many.... On top of that trying to get some beta testing done, which claims most of my time. Thanks for confirming that the file seems ok, guys!

Ron

User avatar
Stewart Pearson
MAIW Staff
MAIW Staff
Posts: 3178
Joined: 11 Aug 2006, 22:11
Version: FS9
Location: Rhynd, Perthshire, Scotland
Contact:

Post by Stewart Pearson »

ugo1 wrote:Royal New Zealand Air Force C-130 Component problem:

the 40 squadron own C130H and the aircraft.txt report WoA_HTAI_C130H and thats is fine but the texture are for C130E model why that?

Thanks

Ugo

PS: extist a repaint / schedule for B757-200 owed by the same squadron?
Hi there,

The configuration of the RNZAF C-130H in real life, is much more like the C130E model.

We used the E model to more accurately reflect what their aircraft look like.

The Squadron handles all Transport and VIP movements for the RNZAF and they operate 2 B757 aircraft as well as the C130.

Hope this helps

Cheers

Stew 8)
Stew

"There is an art … to flying. The knack lies in learning how to throw yourself at the ground and miss."

ugo1
Second Lieutenant
Second Lieutenant
Posts: 22
Joined: 15 Aug 2006, 08:01
Version: FS9
Location: Italy

Post by ugo1 »

Stewart Pearson wrote:
ugo1 wrote:Royal New Zealand Air Force C-130 Component problem:

the 40 squadron own C130H and the aircraft.txt report WoA_HTAI_C130H and thats is fine but the texture are for C130E model why that?

Thanks

Ugo

PS: extist a repaint / schedule for B757-200 owed by the same squadron?
Hi there,

The configuration of the RNZAF C-130H in real life, is much more like the C130E model.

We used the E model to more accurately reflect what their aircraft look like.

The Squadron handles all Transport and VIP movements for the RNZAF and they operate 2 B757 aircraft as well as the C130.

Hope this helps

Cheers

Stew 8)
Thanks Stewart I also found on Avism some schedule for the 2 B757 so I can complete the squadron.

Ugo

Post Reply