TFS A310-300

Discuss anything here...nothing political or controversial please.
Post Reply
User avatar
f4nutter
MAIW Developer
MAIW Developer
Posts: 1967
Joined: 01 Nov 2007, 16:00
Version: P3D
Location: EGDC
Contact:

TFS A310-300

Post by f4nutter »

Does anybody have The Fruit Stand A310-300 model that works in P3Dv4 ?
i have downloaded all the models that say P3D but none show in the sim !
thank you.

User avatar
Jon
Captain
Captain
Posts: 353
Joined: 13 Jul 2010, 12:12
Version: P3D
Location: Colorado Springs

Re: TFS A310-300

Post by Jon »

"To Err is Human, To Forgive is Divine. Neither of Which is SAC Policy."
AIG Beta Tester
Image

User avatar
f4nutter
MAIW Developer
MAIW Developer
Posts: 1967
Joined: 01 Nov 2007, 16:00
Version: P3D
Location: EGDC
Contact:

Re: TFS A310-300

Post by f4nutter »

yep tried that one doesn't work, what i was after was does anyone acually have a visable A310 in thier P3Dv4 sim.

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10621
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: TFS A310-300

Post by Firebird »

I would have thought that somebody would have noticed it not appearing by now. It was released 2 years ago.

I would be inclined to use ACA2017 lite to see if there is something wrong with the cfg entries and if not then look for a traffic file issue.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1241
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: TFS A310-300

Post by jimrodger »

Tried with those updated models and this is what I get ..

Jim
Attachments
Capture.JPG
"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"

User avatar
petebramley
MAIW Developer
MAIW Developer
Posts: 1333
Joined: 17 Jun 2007, 16:05
Version: P3D
Location: EGBG

Re: TFS A310-300

Post by petebramley »

They work fine on my P3Dv4 !!
Pete B
Retired and busier than ever !!

User avatar
f4nutter
MAIW Developer
MAIW Developer
Posts: 1967
Joined: 01 Nov 2007, 16:00
Version: P3D
Location: EGDC
Contact:

Re: TFS A310-300

Post by f4nutter »

thanks for the reply guys, looks like it could be an issue my end I will track it down and post results.

User avatar
f4nutter
MAIW Developer
MAIW Developer
Posts: 1967
Joined: 01 Nov 2007, 16:00
Version: P3D
Location: EGDC
Contact:

Re: TFS A310-300

Post by f4nutter »

well after spending ages trying to get this model and textures to work i give up !
1 airframe shows but shading makes one side black ??? if anyone (Steve) wants to give it a shot its in my FTP folder
the textures are not mine. good luck !

User avatar
shaggy22
MAIW Developer
MAIW Developer
Posts: 1385
Joined: 12 Aug 2009, 14:18
Version: P3D
Location: England, Leicester
Contact:

Re: TFS A310-300

Post by shaggy22 »

f4nutter wrote:
13 Nov 2020, 17:46
well after spending ages trying to get this model and textures to work i give up !
1 airframe shows but shading makes one side black ??? if anyone (Steve) wants to give it a shot its in my FTP folder
the textures are not mine. good luck !
What you need to do is put a texture cfg file in all the texture files linking them to the lightmap (I think it is). The OCI one looks like this:

[fltsim]
fallback.1=..\oci.texture_313-TFS-GE_300
fallback.2=..\..\..\texture
Dan

"Cluster bombing from B-52s are very, very accurate. The bombs are guaranteed to always hit the ground"

Twitter: @DRAviography
Facebook: https://www.facebook.com/DanReevesAviography/

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10621
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: TFS A310-300

Post by Firebird »

Whilst P3D allows you to do stuff like that, you don't need to.

My advice is that when you get an issue keep it as simple as possible until you know it works. Creating added complications is not good for your health nor the amount of hair on your head. Do as complicated as you like once you know it works.

For example in this case, only install one scheme and see if you can get that working. It doesn't matter about unused aircraft in flight plans you don't need to alter those.

Now I simply added the folder to my FSX simobjects folder and then looked at them in AIAE. It reported no errors and the textures showed up. Now whilst this a P3D model and textures that would seem to suggest to me that the schemes are OK.

So what I might be inclined to do is alter a flight plan that you know aircraft show up at an airfield for and substitute one of the A310s in there. If the A310 shows up you know that it is either the afcad or the plan that is the issue.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
f4nutter
MAIW Developer
MAIW Developer
Posts: 1967
Joined: 01 Nov 2007, 16:00
Version: P3D
Location: EGDC
Contact:

Re: TFS A310-300

Post by f4nutter »

a big thank to all for taking the time to help me.
Dan i put the OCI texture cfg file into each texture folder and hey presto everything now appears and looks great :D .
isn't it great to belong to such a helpful and friendly group, "doc says my hair should grow back in a couple of weeks !"

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10621
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: TFS A310-300

Post by Firebird »

Glad it works out for you but I am not clear why altering those texture locations should make a difference. I would have thought that an unpainted model should still show up.
There is obviously more that I need to learn about P3D.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 3847
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: TFS A310-300

Post by Greg »

Ray, it sounds like you're using the PBR models but didn't make a reference to the metallic texture. P3D needs this texture to calculate the correct reflections.

The included _Readme.txt file says: "Install the texture subfolder to your TFS Airbus A310-300 folder, and copy the provided texture.cfg file to each of your repaint texture folders."

You probably did copy the texture subfolder containing the metallic textures TFS_A310_GE_m.dds and/or TFS_A310_PW_m.dds but didn't do the second step, or you copied them to your main texture folder which is why the second fallback in the OCI texture.cfg file worked.

User avatar
shaggy22
MAIW Developer
MAIW Developer
Posts: 1385
Joined: 12 Aug 2009, 14:18
Version: P3D
Location: England, Leicester
Contact:

Re: TFS A310-300

Post by shaggy22 »

f4nutter wrote:
14 Nov 2020, 02:02
a big thank to all for taking the time to help me.
Dan i put the OCI texture cfg file into each texture folder and hey presto everything now appears and looks great :D .
isn't it great to belong to such a helpful and friendly group, "doc says my hair should grow back in a couple of weeks !"
Glad it's working mate, took me a little while to work it out as well
Dan

"Cluster bombing from B-52s are very, very accurate. The bombs are guaranteed to always hit the ground"

Twitter: @DRAviography
Facebook: https://www.facebook.com/DanReevesAviography/

User avatar
petebramley
MAIW Developer
MAIW Developer
Posts: 1333
Joined: 17 Jun 2007, 16:05
Version: P3D
Location: EGBG

Re: TFS A310-300

Post by petebramley »

One of the most important files stored on my desktop is a texture.cfg with 3 levels of fallback. I find its then very easy to drop into individual texture folders.
Pete B
Retired and busier than ever !!

Post Reply