FS9 package absolutely not compatible with FSX?

Use this forum to discuss technical issues related to the operation of your computer. Graphics, Hardward, Software, settings, etc.
Post Reply
pazzo
Second Lieutenant
Second Lieutenant
Posts: 11
Joined: 16 Apr 2017, 07:40
Version: FSX
Location: KSAN

FS9 package absolutely not compatible with FSX?

Post by pazzo » 16 Apr 2017, 08:05

I look at all the cool packages and see very few with FSX compatibility. I'm new to MIAW and am impressed by the addons created for it. I'm wondering if the incompatibility issue is absolute ... would love to expand my Mediterranean bases.

Thanks!

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12177
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: FS9 package absolutely not compatible with FSX?

Post by Firebird » 16 Apr 2017, 08:34

Firstly, welcome.

Now, we do not design packages that are incompatible to FSX. What we do is build packages that are compatible with the lowest common denominator, FS9.

What this means is that some are going to be more compatible with FSX than others. For example all the aircraft themselves will work in FSX as will the schemes. There will need to be some conversions to packages to improve the FSX experience. For example you need to convert all the traffic bgls to FSX which is why we supply the raw text files to help here or you can use tools to convert traffic files to FSX, such as AIFP.

The hardest thing to convert is the scenery and afcads. The afcads you can convert to FSX standard using tools such as AFX or ADE but what they won't do is create cvx files for airfields.

A useful tool is a guide that was written by one of us, Martin, that details what you need to do to convert packages to FSX for the best experience.

As for the future more and more packages are including FSX specific files.

I hope this helps.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

pazzo
Second Lieutenant
Second Lieutenant
Posts: 11
Joined: 16 Apr 2017, 07:40
Version: FSX
Location: KSAN

Re: FS9 package absolutely not compatible with FSX?

Post by pazzo » 16 Apr 2017, 23:37

Thanks for the response and the great info! i've been flightsimming since the 80s and never looked at the military dimension but now that I have I'm hooked. I like creating flightplans with AIFP.

Post Reply