FSX:SE from Jan 1

Use this forum to discuss technical issues related to the operation of your computer. Graphics, Hardward, Software, settings, etc.
Post Reply
User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 11876
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

FSX:SE from Jan 1

Post by Firebird » 31 Dec 2018, 17:31

Gents,
It maybe that nobody is affected by this but I will mention it anyway.

I have just read from a reliable source that from Jan 1 Steam will now longer run on XP or Vista systems. It seems that to use FSX:SE you will have to upgrade to at least Windows 7 but maybe now is the time to leap to 10 if you were thinking of doing so.

Hopefully if anybody tries to run their FSX:SE tomorrow and it won't start the cause is clear
.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

Post Reply