Windows 10

Use this forum to discuss technical issues related to the operation of your computer. Graphics, Hardward, Software, settings, etc.
User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 11846
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Windows 10

Post by Firebird » 17 Jan 2019, 06:33

I agree with what Kev says.
I think that it may be the same with all SSDs but it definitely is the case with Samsung ones. Their drives do come with Migration software.
If you are nervous and/or ultra-cautious all you need to do is purchase a lead which is USB to SSD, I think mine cost a fiver at the time.
You plug in the lead to a USB port and attach the SSD and run the software. It only copies your boot partition. Once done, shutdown your PC and exchange the two SSDs over. Once your prove that it all works by booting up from the new drive you can attach the old drive using the USB lead and format it and you now have an SSD to add to your system for scenery.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
Weescotty
MAIW Developer
MAIW Developer
Posts: 2840
Joined: 11 Aug 2006, 22:15
Version: FS9
Location: Sydney

Re: Windows 10

Post by Weescotty » 13 Feb 2019, 23:02

See if this helps anyone having problems re-installing FS2004 or FSX because of the CD security stuff....

I used an internal BluRay player, and although a little slow both installed directly off the 'CD's.

Of course you still need the NOCD patch.

bvanhout
Second Lieutenant
Second Lieutenant
Posts: 71
Joined: 11 Dec 2015, 18:38
Version: P3D
Location: KVLD

Re: Windows 10

Post by bvanhout » 03 Apr 2019, 16:07

Hi All,

I have searched for answers elsewhere to no avail.
For some reason over the last week or so Win 10 has started adding the IE icon to my taskbar. If I remove it, a short while later it appears on the taskbar again.
Any suggestions appreciated.

Regards
Brian

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 11846
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Windows 10

Post by Firebird » 03 Apr 2019, 16:47

The only thing that I can think of is that IE is your default browser. Would this be the case?

Also how do you remove it?
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

bvanhout
Second Lieutenant
Second Lieutenant
Posts: 71
Joined: 11 Dec 2015, 18:38
Version: P3D
Location: KVLD

Re: Windows 10

Post by bvanhout » 04 Apr 2019, 00:00

Thanks Steve,

From the settings:
"Google Chrome is your default browser"
To remove from taskbar I right click and select "unpin from taskbar".

Brian

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 11846
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Windows 10

Post by Firebird » 04 Apr 2019, 10:57

OK. Did this start happening when you set Chrome as the default?

What I did was look on my system at the folder for the pinned apps :-
C:\Users\xxxxxx\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar

This is where I found all of my pinned shortcuts. It might that for some reason the shortcut is not getting deleted.

The other interesting thing is that when i checked yesterday there was a shortcut to the effect of 'open internet browser'. i can't be more specific than that as this morning there was an update to 17763.404 and after that was completed that shortcut is no longer there.

What happened when i double clicked on that shortcut was that it actually opened Edge which has a shortcut, but is NOT in the folder above.
This is why I asked the question above.

Now try looking in that folder to see what you see. What happens when you run that not-specific-browser link?
When you unpin IE does the shortcut disappear from that folder?

It might be worth upgrading to the latest version of 1809 as they definitely changed something to do with the taskbar folder.

If the worst come to the worst 1903 will be out in a couple of weeks and what it might be worth doing is when it asks you to reboot to update then unpin IE again then and immediately reboot. That might solve the issue.

My gut feeling is that it is a registry issue somewhere.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

bvanhout
Second Lieutenant
Second Lieutenant
Posts: 71
Joined: 11 Dec 2015, 18:38
Version: P3D
Location: KVLD

Re: Windows 10

Post by bvanhout » 04 Apr 2019, 14:43

Firebird wrote:
04 Apr 2019, 10:57
OK. Did this start happening when you set Chrome as the default?

No Chrome has always been the default.

What I did was look on my system at the folder for the pinned apps :-
C:\Users\xxxxxx\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar

I removed it from here as well, but it still returns.

This is where I found all of my pinned shortcuts. It might that for some reason the shortcut is not getting deleted.

The other interesting thing is that when i checked yesterday there was a shortcut to the effect of 'open internet browser'. i can't be more specific than that as this morning there was an update to 17763.404 and after that was completed that shortcut is no longer there.

What happened when i double clicked on that shortcut was that it actually opened Edge which has a shortcut, but is NOT in the folder above.
This is why I asked the question above.

Now try looking in that folder to see what you see. What happens when you run that not-specific-browser link?
When you unpin IE does the shortcut disappear from that folder?

I will check this

It might be worth upgrading to the latest version of 1809 as they definitely changed something to do with the taskbar folder.

I was reluctant to load updates as I read there had been some issues with Nvidia graphics cards

If the worst come to the worst 1903 will be out in a couple of weeks and what it might be worth doing is when it asks you to reboot to update then unpin IE again then and immediately reboot. That might solve the issue.

My gut feeling is that it is a registry issue somewhere.

My feeling too.

Thanks again for the assistance.

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 11846
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Windows 10

Post by Firebird » 04 Apr 2019, 15:32

I can put your mind at rest. I have an nvidia card and the latest drivers, or close to it, and I have had no issues at all.

What version are you currently on?

Now I altered my search on the net and found this :-https://forums.tomshardware.com/threads ... t.3127927/

This is mainly about resetting the taskbar complete which will wipe out the all the pinned items but should then clear your issue.
What you need to do first is take a back up of that section of the registry exactly as it describes, so that you can undo it, and then make a note somewhere of the apps you have pinned, so that you can replace them later.

I took a look at my reg entry and there was nothing obviously linked to IE, however, under the Taskband group there is an 'AuxilliaryPins' group which on my system only contains 'MailPin' which I am guessing is for the MS Mail app on my toolbar.

It might be worth going through that article and if not clearing out the Taskbar folder at least clearing out the Taskband group.
As you may well be aware when you export part of the registry it is saved as a .reg file and when you double click on it it will be automatically be added.

If you are unsure of mincing around with the registry feel free to answer questions before you attempt it but I was able to follow the article easily. Post #4 explains it manually.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

bvanhout
Second Lieutenant
Second Lieutenant
Posts: 71
Joined: 11 Dec 2015, 18:38
Version: P3D
Location: KVLD

Re: Windows 10

Post by bvanhout » 04 Apr 2019, 16:56

Thanks Steve,

I most definitely will.

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 11846
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Windows 10

Post by Firebird » 06 Apr 2019, 09:49

Did that fix your problem?
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

bvanhout
Second Lieutenant
Second Lieutenant
Posts: 71
Joined: 11 Dec 2015, 18:38
Version: P3D
Location: KVLD

Re: Windows 10

Post by bvanhout » 06 Apr 2019, 21:37

Did the windows updates and now it only seems to appear on the taskbar after a reboot.
Will monitor it for a few days.
Thanks for the assistance.

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 11846
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Windows 10

Post by Firebird » 07 Apr 2019, 06:56

Did you clear out the taskbar via the registry, as per article?
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

flyboy
Major
Major
Posts: 517
Joined: 13 Aug 2006, 11:41
Version: P3D
Location: North Alabama

Re: Windows 10

Post by flyboy » 10 May 2019, 00:58

I am running the new build (1903) on three computers (two laptops and one desktop) with no problems. It takes awhile to set up and install but everything went well. I got it early thru Windows Insider program. Should be available for everyone in mid-May.
Lead, Follow, or get the Hell out of the way!

Post Reply