Website/Forum Maintenance: Friday 13th January 2017

Check here for official announcements from MAIW.
User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 3843
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Website/Forum Maintenance: Friday 13th January 2017

Post by Greg »

Hi all,

I'm going to take the website and forums offline for a bunch of software and server updates later today around 11:00 UTC. This shouldn't take more than one hour (I hope :P ).

User avatar
VulcanDriver
MAIW Staff
MAIW Staff
Posts: 4197
Joined: 11 Aug 2006, 20:58
Version: FS9
Location: EGHH

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by VulcanDriver »

As a retired UNIX admin all I can say is "famous last words" ;)
John

"That is the biggest fool thing we have ever done. The A-bomb will never go off, and I speak as an expert in explosives." - Admiral William Leahy

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 3843
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by Greg »

Hehe. Well I did wish I hadn't said anything. Upgrading the forum to phpBB 3.2 was a challenge.

If anyone sees any anomalies with the forum's layout, please clear your browser cache first before reporting.

User avatar
petebramley
MAIW Developer
MAIW Developer
Posts: 1320
Joined: 17 Jun 2007, 16:05
Version: P3D
Location: EGBG

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by petebramley »

Well done Greg, cleared cache and all is well !
Pete B
Retired and busier than ever !!

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 3843
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by Greg »

Thanks Pete. :)

There are still a couple of minor issues apparently such as icons missing here and there on the forums and the post time missing in the front page "Latest Posts" module. If anyone notices anything else let me know.

User avatar
MIKE JG
MAIW Developer
MAIW Developer
Posts: 10746
Joined: 12 Aug 2006, 02:25
Version: FS9

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by MIKE JG »

Still lots of errors looking at the forum on my IPad.
-Mike G.

Recovering flight sim addict, constant lurker.

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10556
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by Firebird »

There you go that's the problem - Apple.

What browser?

Damn, I just wasted my 10K post on Mike.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
bismarck
MAIW Developer
MAIW Developer
Posts: 2284
Joined: 04 Jan 2007, 14:35
Version: FS9
Location: Milan,Italy

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by bismarck »

MIKE JG wrote:
14 Jan 2017, 15:52
Still lots of errors looking at the forum on my IPad.
I had a lot of strange symbols all around the screen, when I first looked after the upg. Once I refreshed the page, all is fine on both iPad and iPhone (using Safari)

Giorgio
Image

User avatar
MIKE JG
MAIW Developer
MAIW Developer
Posts: 10746
Joined: 12 Aug 2006, 02:25
Version: FS9

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by MIKE JG »

Thanks Giorgio, I will give that a shot.
-Mike G.

Recovering flight sim addict, constant lurker.

User avatar
petebramley
MAIW Developer
MAIW Developer
Posts: 1320
Joined: 17 Jun 2007, 16:05
Version: P3D
Location: EGBG

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by petebramley »

I had same prob om ipad when first logging on after the maintenance. But clearing the cache as suggested cleared it all away. I see times are back on the homescreen recent posts :-)
Pete B
Retired and busier than ever !!

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 3843
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by Greg »

petebramley wrote:
14 Jan 2017, 19:47
I see times are back on the homescreen recent posts :-)
It depends. They are not there and the module shows a bunch of phpBB debug code when you enter the home page directly, but do appear when you come from another internal page (such as the forums). I sent a support ticket to the module dev.

User avatar
petebramley
MAIW Developer
MAIW Developer
Posts: 1320
Joined: 17 Jun 2007, 16:05
Version: P3D
Location: EGBG

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by petebramley »

Looks good going straight to homescreen from other site (BBC) on my iPad. Can't see any other snags so far.
Pete B
Retired and busier than ever !!

User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1236
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by jimrodger »

Don't know if it's me having brain fade, but Tapatalk doesn't seem to be working.
Jim
"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"

User avatar
Manschy
Captain
Captain
Posts: 303
Joined: 21 May 2009, 07:50
Version: P3D
Location: Gutersloh, Germany

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by Manschy »

After having lots of "unread symbols" yesterday, today I have to say all is fine and much better - because of the additional submarkings of unread threads. Thanks to all involved for this maintenance!
Regards, Manfred.

User avatar
John Young
MAIW Developer
MAIW Developer
Posts: 2979
Joined: 12 Jul 2008, 15:15

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by John Young »

Is this the bug (Latest Forum Posts highlighted in pink) you were referring to earlier Greg?:

Image

At the moment, I can't restore to the proper state by clearing my IE11 cache. This is from a direct link on my desktop.

John

User avatar
Jon
Captain
Captain
Posts: 352
Joined: 13 Jul 2010, 12:12
Version: P3D
Location: Colorado Springs

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by Jon »

I see the same for what it's worth when I initially arrive on the webpage.
"To Err is Human, To Forgive is Divine. Neither of Which is SAC Policy."
AIG Beta Tester
Image

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10556
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by Firebird »

I think we had this before with a previous upgrade, again with IE.

It is not a simple thing to clear the cache so it may not have been done fully.

Under IE11 you can't (I believe) clear the cache for an individual site you have to clear it for the lot.

Here are a couple of sites that have the steps for clearing various versions of IE. The key thing I would mention here is that the F12 Developers tools bar does not look like mine but it does have a Network sub menu which has 'clear cookies' and 'clear cache' buttons.
https://kb.wisc.edu/page.php?id=15141
http://www.thewindowsclub.com/delete-in ... ar-website

See if that helps anyone.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
John Young
MAIW Developer
MAIW Developer
Posts: 2979
Joined: 12 Jul 2008, 15:15

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by John Young »

Developer tools (F12) didn't show me the same screen as in the illustrations in the links Steve, but I managed to use a tool in my Kasperski web security to clear the cache and I think importantly, the cookies as well. All back to normal now.

John

User avatar
MIKE JG
MAIW Developer
MAIW Developer
Posts: 10746
Joined: 12 Aug 2006, 02:25
Version: FS9

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by MIKE JG »

Everything looks normal on Google Chrome. Only one icon missing is the one in the upper left of the forums page, right above the 'Board Index' is the 'Quick Links' selection, there used to be a small icon to the left of 'Quick Links' that is no longer there.

Other than that, it looks good.
-Mike G.

Recovering flight sim addict, constant lurker.

User avatar
MIKE JG
MAIW Developer
MAIW Developer
Posts: 10746
Joined: 12 Aug 2006, 02:25
Version: FS9

Re: Website/Forum Maintenance: Friday 13th January 2017

Post by MIKE JG »

Exactly the same on Firefox. Just that little missing icon, it does activate the drop down menu if you click in that space and you do get the choices, just no visible icon there.
-Mike G.

Recovering flight sim addict, constant lurker.

Post Reply