RAF Alconbury- No planes now

Share hints and tricks or your own modifications for MAIW Packages in Flight Simulator X and Prepar3D.
Post Reply
jpf813
Second Lieutenant
Second Lieutenant
Posts: 58
Joined: 24 Feb 2018, 18:51
Version: FSX

RAF Alconbury- No planes now

Post by jpf813 »

Hello All,

I had successfully installed RAF alconbury on to my FSX Steam a month ago and it worked perfect.

Now I load it up and no planes at all, all the scenery has come up fine etc.

I have been installing all the new MAIW updates, would that cause a issue?

Please advise..

Thanks,

Jon

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10490
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: RAF Alconbury- No planes now

Post by Firebird »

There could be a number of issues but my first guess would be that an FS9 traffic file has been loaded onto your system.

Do you have AIFP installed on your system? If you do run a check for FS9 traffic files in your scenery library.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

jpf813
Second Lieutenant
Second Lieutenant
Posts: 58
Joined: 24 Feb 2018, 18:51
Version: FSX

Re: RAF Alconbury- No planes now

Post by jpf813 »

No idea, the only thing I have uploaded was the MIAW total flight plans. Now every converted MAIW package for FSX I uploaded before that is not showing up, The A-10 Package, P-8 etc.

How do I install AIFP? and do a FS9 Check?

It seems like the problem is the converted Master Flight plans.

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10490
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: RAF Alconbury- No planes now

Post by Firebird »

OK AIFP can be downloaded from here http://stuff4fs.com/open.asp?Folder=AIFP&JS=TRUE

It will automatically download updates for you as well, when they are available. It runs in its own folder so it is a portableapp.
You can read more about it in the manual but basically under 'Bulk Traffic' there is an option 'Find FS9 Traffic Files'.
It kinda does what it says on the tin.

Click on it and a requestor will open. Important here to click on the Scenery Library option and it will automatically select all the active folders in your scenery.cfg . Then click on the Select All Active Titles followed by Use Selected Checked option and it will go through each folder and display a list of FS9 traffic files. it will then give you the option to convert any or all of them.

There is another option under the same menu Convert FS9 Traffic Files to FSX. I think that speaks for itself as well.
Now I will not say that it is impossible that there is an FS9 traffic file in there but there are two things to bear in mind.
Firstly any FSX traffic files were deliberately created with a '_FSX' suffix so that we could simply tell them apart from the FS9 plans. Secondly, if that was the case either nobody has used the traffic files or people would have been screaming from day 1 of the release about the error.

So install AIFP, do your scan and lets see what it finds. We can go from there.

Incidentally, after seeing the post about your other problem I do have one question.
You said that you originally set up Alconbury and got all the traffic working OK. Did you install Traffic 360 before or after that?
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

jpf813
Second Lieutenant
Second Lieutenant
Posts: 58
Joined: 24 Feb 2018, 18:51
Version: FSX

Re: RAF Alconbury- No planes now

Post by jpf813 »

Hello Steve,

Please see the attached pics, looks like it found a ton of FS9 Files, must have been from that download I did with all the MAIW flight plans they just converted and posted.

No, I have had 360 for about a year, and I just installed alconbury a month ago.

What should I do now?

Thanks!

Jon

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10490
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: RAF Alconbury- No planes now

Post by Firebird »

OK firstly something went wrong as there are no pics. I am guessing that you tried to zip them up and attach in which case it would reject it as it would be too large. You have to put the pics on a third party site and post the links.

OK, so 360 is not the problem at Alconbury.

I have taken a look at the flightplan package, MAIW Flightplans V.1.0.zip, and its documentation and there are two separate folders one for 'FS9' and one for 'FSX' and you copy the contents manually of the appropriate one into your 'scenery\world\scenery' folder. Unless you copied the contents of both into that folder it would not cause the problem.
If that is the case then when you look at a listing of that folder you will see dupes of all those traffic files, ones with a suffic of '_FSX' and ones without. You can simply remove all the dupes without the suffix and that will fix your issue.

So can you post the names of a couple of the problem FS9 traffic bgls, or link the pics that you mentioned earlier and we can try and see why this happened.

Once we know why it happened you can prevent it happening again, and you can easily fix it using the marvelous AIFP.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
Foxbat
MAIW Conversion Team
MAIW Conversion Team
Posts: 122
Joined: 02 May 2017, 14:20
Version: P3D

Re: RAF Alconbury- No planes now

Post by Foxbat »

Take a peek at percent of traffic regarding Alconbury. The GA slider needs to be at least 30% to see the U2's. I think this is a JYAI thingie.
Andrew

jpf813
Second Lieutenant
Second Lieutenant
Posts: 58
Joined: 24 Feb 2018, 18:51
Version: FSX

Re: RAF Alconbury- No planes now

Post by jpf813 »

Hello All,

Sorry about the delay, been busy working.

Im a little lost, should I just delete all of my miaw traffic files and start fresh? It seems like I am so lost here, with these planes not showing up and the mess with Sheppard afb.

What packages should I install first, if I was to start from scratch again?

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10490
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: RAF Alconbury- No planes now

Post by Firebird »

Before you do anything lets ask a question to start.

You said that you loaded up RAF Alconbury onto Steam a monthe arlier and it worked perfectly. So what traffic and models where you using then?
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

jpf813
Second Lieutenant
Second Lieutenant
Posts: 58
Joined: 24 Feb 2018, 18:51
Version: FSX

Re: RAF Alconbury- No planes now

Post by jpf813 »

Hello Steve,

I was using traffic 360 and the the packages on MAIW for FSX. Then all of a sudden the scenery is there but no planes.

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10490
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: RAF Alconbury- No planes now

Post by Firebird »

OK so to confirm. The FSX scenery and our FSX traffic was working correctly. Then something changed.

If so, then we have confirmed that the issue is the FS9 traffic that you have on your system. Using AIFP as you did before. Find them and convert them all. The safest way is to set the option to add the '_FSX' suffix.

Once that is done, all you need to do then is remove the FS9 traffic files to somewhere safe away from where FSX can see them. Then once you have happy that your traffic is now working fine then you can delete those files.

Remember that 360 is designed for people that don't have traffic on their system. If that is active it can and will increase the traffic to a base dramatically, unless you are able to limit it or shut it off completely.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

jpf813
Second Lieutenant
Second Lieutenant
Posts: 58
Joined: 24 Feb 2018, 18:51
Version: FSX

Re: RAF Alconbury- No planes now

Post by jpf813 »

Hello Steve,

Correct, but it all seemed to start when I installed that MAIW flight plans that came out on april 3rd.

I ran the aifp and did convert them FSX files now, But after that, still no A-10's or U-2 at alconbury and still crazy planes in the wrong spots at Sheppard AFB.

Could the master flight plans have deleted the traffic with those packages?

Those are the major problems so far, thats why I asked if I should start fresh and go in a order that you would recommend.

It seemed to be running fine with traffic 360 before I installed that flight plan conversion file.

Thanks for all your help


Jon

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10490
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: RAF Alconbury- No planes now

Post by Firebird »

The Sheppard stuff is nothing to do with the MAIW plans. That is totally to do with 360 and there is only one solution for that.

I am thinking that this is a fairly easy fix but I could be wrong so, delete all the traffic files that you installed and switch off 360.
Sheppard and Alconbury will be clean.

Now add back your Alconbury traffic and that should be fixed. Once we have got that far then add back all the FSX traffic files from the flight plan package and hopefully you will have no issues.

Sheppard will still be clean but I am in the process of converting all the old flightplans into units and there will be an update once that is finished and then you should see the correct traffic at Sheppard.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

jpf813
Second Lieutenant
Second Lieutenant
Posts: 58
Joined: 24 Feb 2018, 18:51
Version: FSX

Re: RAF Alconbury- No planes now

Post by jpf813 »

Hello Steve,

OK, first to report on Sheppard, whoever designed that scenery must have added in those planes in odd places. I deleted all of my 360 and my MIAW planes. They still showed up, Its odd.

Ok, so I am a big fan of AIFP, but I tried an experiment or maybe you can tell me if this is doable.

First, I downloaded the Pease AFB ANG package. I installed it on to my fsx steam like I would any other package.

Second, I ran AIFP and it found the fs9 file. I converted it. I then added the addon scenery on fsx and activated it.

Third, the scenery came up fine, but no planes. I will say some of the building were solid black?

Then I looked in the traffic files in my scenery folder, it showed up, but did not have the same FSX tag at the end of it like it should from the AIFP manual.

Then I ran AIFP again, didnt find any FS9 files

Did the same thing with Offutt AFB and got the same result, also some black buildings.

Thanks once again for your patience and help with me.

Best,

Jon
Attachments
AIFP Conversion Report.PNG
AIFP Conversion Report.PNG (5.47 KiB) Viewed 587 times
AIFP Before.PNG

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10490
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: RAF Alconbury- No planes now

Post by Firebird »

OK I had a quick look at Sheppard and we didn't supply any scenery, just an afcad and an exclude file. Can you confirm that this is the scenery that you are using?

You see the thing is that when there is only an afcad you can't get static aircraft so that leads me to believe that you still have some traffic somewhere. maybe 360 isn't quite as switched off as you thought or it creates permanent traffic files somewhere else than normal traffic files. You should have a look at the manual.

By you deleting the traffic files you should see nothing at all. So that is the first thing to rectify.

Now on the fsx traffic file front. When you click on the bulk traffic option to convert traffic files a requestor opens up. One of the options at the bottom is 'Add "_FSX" suffix to FSX traffic files. Ensure that is ticked. Also ensure that the 'Delete FS9 files after conversion' is ticked to ensure that you have tidied up.

To prove that is working delete that Pease traffic file and put back the FS9 traffic file and reconvert. This should mean that you will only find traffic with '_FSX' in your system. If not something is wrong.

Lets clear those two things up and make progress then address other issues.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

jpf813
Second Lieutenant
Second Lieutenant
Posts: 58
Joined: 24 Feb 2018, 18:51
Version: FSX

Re: RAF Alconbury- No planes now

Post by jpf813 »

Hello Steve,

No, I am using a freeware scenery from some guy I think named Jim D that I found on AVSIM.

Ok, to the FSX traffic front, did exactly what you wanted me to do on pease, still the same result.

Now maybe I am doing something wrong, I am going to list how exactly how I did it

1. I download the package, then the automatic installer comes up, I install it to this path when prompted
C:\Program Files (x86)\Steam\steamapps\common\FSX

2. Then i did the find and convert all fs9 files, which it did fine, then I checked my scenery files and got the FSX bgl file, see attachment. Also, it prompted me to see if I wanted to change destination folders, but I said no, because it came up in my regular traffic folder like all of the other ones before.

3 Then I start FSX, I always then have to activate the pease scenery and then these other things come up MIAW scenery objects and MAIW land class? OR some just say addon scenery. I added those to my scenery activation list as I figured they were part of the package.

4. Then I reboot the Sim and fire it up, I get the great scenery and no planes, but some of the scenery is blacked out, I tried to do McConnell AFB Ks after pease, same result with more black buildings.
Attachments
BGL FSX.PNG
BGL FSX.PNG (6.77 KiB) Viewed 539 times
20180506092117_1.jpg

jpf813
Second Lieutenant
Second Lieutenant
Posts: 58
Joined: 24 Feb 2018, 18:51
Version: FSX

Re: RAF Alconbury- No planes now

Post by jpf813 »

Ok, good news! I got the planes and the scenery to work, I forgot to move the land class and the scenery objects to the lowest level on my addon scenery.

Also, the planes were hidden in the aircraft folder, not under sim objects planes, got them moved.

Problem though, see pics attached. The parking is all screwed up for Mcconnell AFB. Any idea why? I never had any other mcconnell scenery on there before expect the MAIW. How do I change where the planes are parked? Same problem on a few of the RC-135 at offutt.

Thanks for the help!

Jon
Attachments
20180506104822_1.jpg
20180506104812_1.jpg

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10490
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: RAF Alconbury- No planes now

Post by Firebird »

The goalposts keep changing here when you keep mentioning more and more issues.
Forget them all for the moment. Get the basics right.

What we are trying to do is get rid of all traffic from Sheppard and to ensure that AIFP is converting the flightplans to fsx format with an _fsx suffix and deleting the fs9 traffic file.

So can you confirm that the flightplan issue is confirmed fixed, as it seems to be, and that Sheppard is empty?

Now whilst you mentioned that aircraft folders were not in the place you expected them to be and you moved them are you saying that your Alconbury problems is now fixed?
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

jpf813
Second Lieutenant
Second Lieutenant
Posts: 58
Joined: 24 Feb 2018, 18:51
Version: FSX

Re: RAF Alconbury- No planes now

Post by jpf813 »

Hello Steve,

Yes, Sheppard is all cleaned up, I found the suspicious aircraft embedded in the original freeware. Sheppard works great.

Yes, and Alconbury is now working as well. Since I am a rookie, I forgot a step. Thanks for the all the help.

I have some more questions on some packages that I will be asking in the coming days.

I love that AIFP FS9 converter.

Thanks,

Jon

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10490
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: RAF Alconbury- No planes now

Post by Firebird »

OK No we have the basics sorted. I think I know what was happening.

I think that you were taking our packages and installing them into Steam. You can't do that. Every FS9 package has to be installed to a temp location and then copy the components manually. Also there needs to be some conversions as well.

What I would do is go to the Download Hangar Tools section and get the MAIW_FSX_Installation_Guide. This will explain the whole process.

Now on the black objects, my feeling here is that again you are installing FS9 scenery calling for FS9 libs.
What you really need to do is to download the MAIW Global Scenery Library Objects (FSX) package from the Download Hangar. This contains a lot of libs converted to FSX standard,
Once you have installed this properly you will find that you can delete the FS9 equivalents form downloads and the FSX ones will be called instead.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

Post Reply