P3DV4 Not loading after putting on scenery

Share hints and tricks or your own modifications for MAIW Packages in Flight Simulator X and Prepar3D.
Post Reply
jpf813
Second Lieutenant
Second Lieutenant
Posts: 53
Joined: 24 Feb 2018, 18:51
Version: FSX

P3DV4 Not loading after putting on scenery

Post by jpf813 » 11 Feb 2019, 18:36

Hello All,

I hope you all can help me out with this one, its very frustrating.

Basically, yesterday I downloaded a ton of freeware scenery including some MAIW scenery packages for my P3DV4.

All seemed to go well until the sim was not activating them and it was not showing up.

Then I downloaded Lorby's add on manager and it seemed to get the scenery to come to life.

But it seemed like the program was causing issues on my computer so I deleted it.

Now the sim wont load at all, it basically gets right to the start up then crashes.

Then when I first start it it prompts me with the two things in the attachments below.

Did the Lorby's put a bug in my system?

Before I can add scenery fine, since I installed and uninstalled it, I have had all sorts of issues!

Thanks!

Jon

jpf813
Second Lieutenant
Second Lieutenant
Posts: 53
Joined: 24 Feb 2018, 18:51
Version: FSX

Re: P3DV4 Not loading after putting on scenery

Post by jpf813 » 11 Feb 2019, 18:40

See attached
Attachments
Capture.PNG

User avatar
Manschy
Captain
Captain
Posts: 235
Joined: 21 May 2009, 07:50
Version: P3D
Location: Gutersloh, Germany

Re: P3DV4 Not loading after putting on scenery

Post by Manschy » 11 Feb 2019, 20:25

No, don't think it's a bug, but maybe your path(s) to load the sceneries correctly has changed?
Simply deleting is a wrong solution in many cases. Does Lorbys programme come with an unistaller? If so, run this.
I am not familiar with Lorby's Addon Manager, but I think it installs several things inside a lot of folders which are generally used by P3D.
Have a look into your your prepar3d.cfg (by using an text editor). There you maybe found some lines added by Lorby. Just a thought.
Then I would recommend to backup your prepar3d.cfg (for example prepar3d.OFF), and let the sim recreate a new one. After this try to start again and see what happens. While creating a new cfg, P3D resets most to default, so nothing bad could happen. You always can rename your latest cfg. Keep us informed, there are many paths to have a look at to maybe find the culprit inside....
Regards, Manfred.

RKE
Lieutenant Colonel
Lieutenant Colonel
Posts: 804
Joined: 26 Sep 2007, 21:37
Version: P3D
Location: Odense, Denmark

Re: P3DV4 Not loading after putting on scenery

Post by RKE » 11 Feb 2019, 21:49

The Lorby-SI Addon Organizer does create backups of the various files it changes (mostly the add-on.xml files, add-ons.cfg, and scenery.cfg), so you could try and restore those. IIRC it does not add anything to the prepar3d.cfg file, as there is no need for it.

Looking at the attachment, it looks like you've added the file via scenery.cfg (the old, standard method), as opposed via an add-on.xml file (the new method, which the Lorby-SI Addon Organizer simplifies a lot). I'm not sure if adding a scenery via scenery.cfg allows it to be placed outside the P3D folder, so that may be one issue you're running into.

Post Reply