lost all my paint kits.......

Military AI repaints by Mark Walsh.
Post Reply
f47420
MAIW Veteran
MAIW Veteran
Posts: 780
Joined: 29 Aug 2006, 19:03
Version: FS9
Location: Mildenhall UK

lost all my paint kits.......

Post by f47420 » 19 Feb 2014, 13:41

Hi all have not been doing much of late .Went to start looking at doing some work this week .
But all of my paint kits files won't open .So I think they may be corrupted.Ive tryed some things but no joy..
pissed does not cover it..

Have you guys got any idears..

Photoshop says this.

Could not complete your request because it is not a valid photoshop docurment..


Had a look at a ((fix it propram on the net ) it said that no header could be found.

Lost a hell of alot of kits time etc etc ...
Have not had a drink now for over ten years but as of today the bottle looks like a good way to get over this...
MW
Mark W

User avatar
gsnde
MAIW Staff
MAIW Staff
Posts: 3484
Joined: 05 Apr 2007, 08:13
Version: P3D
Location: South-West Germany
Contact:

Re: lost all my paint kits.......

Post by gsnde » 19 Feb 2014, 16:03

How about posting one here so that others can try and make sure this is not a local issue? Online validators are not always reporting correctly. Any specific incident that has ahppened with your computer (hard disk corruption, virus etc.?).

A bunch of graphic files will not just corrupt all at once without a reason - so I think it might be the program rather than the files.
Cheers,
Martin
________________________________________
ImageThe Owl's Nest * Military Aircraft Reference * ICAO Reference * Distance Calculator * MAIW, Military AI & UKMil Reference

f47420
MAIW Veteran
MAIW Veteran
Posts: 780
Joined: 29 Aug 2006, 19:03
Version: FS9
Location: Mildenhall UK

Re: lost all my paint kits.......

Post by f47420 » 19 Feb 2014, 16:11

Hi Martin .

Just the PSD files no other files at all the hard drivers are all OK.
The files were all changes at the same time which is very stange indeed.
I will set up a link so poeple can have a look.


MW
Mark W

f47420
MAIW Veteran
MAIW Veteran
Posts: 780
Joined: 29 Aug 2006, 19:03
Version: FS9
Location: Mildenhall UK

Re: lost all my paint kits.......

Post by f47420 » 19 Feb 2014, 16:49

Hi guys here's a link .see what you can make of this.

http://www.sendspace.com/file/vnfop9

Mark W
Mark W

User avatar
delbydoo
Colonel
Colonel
Posts: 2124
Joined: 11 Aug 2006, 19:24
Version: FS9
Location: Grantham - birthplace of the Iron Lady
Contact:

Re: lost all my paint kits.......

Post by delbydoo » 19 Feb 2014, 21:00

Have you tried opening the files with another graphics program, like GIMP? Just a thought....
Daryl

Find me on Facebook
Grab your gear.....On your six boss!!

Image

User avatar
ricktk
Captain
Captain
Posts: 263
Joined: 18 Aug 2006, 23:03
Version: P3D
Location: Between KDPA and KARR

Re: lost all my paint kits.......

Post by ricktk » 20 Feb 2014, 03:48

Tried downloading your file, and my Kaspersky AV indicated a Trojan virus.
Rick

"Buttons . . . check. Dials . . . check. Switches . . . check. Little colored lights . . . check."

User avatar
campbeme
MAIW Staff
MAIW Staff
Posts: 5674
Joined: 24 Jun 2007, 11:58
Version: FSX

Re: lost all my paint kits.......

Post by campbeme » 20 Feb 2014, 06:27

Sorry Mark, I get this message as soon as I try to download.


Trend Micro OfficeScan Event




URL Blocked



The URL that you are attempting to access is a potential security risk. Trend Micro OfficeScan has blocked this URL in keeping with network security policy.

URL: http://best-new-zip-my.info/v34?install ... e%2Fvnfop9

Risk Level: Risk level cannot be displayed because active scripting is disabled. Dangerous Highly suspicious Suspicious Untested

Details: Verified fraud page or threat source Suspected fraud page or threat source Associated with spam or possibly compromised Rating in progress. Trend Micro Web Reputation is currently set to block pages that have not been checked for safety.









Blocked by Web Reputation, Trend Micro OfficeScan 10.6 SP1,
Copyright © 1998-2012, Trend Micro Incorporated. All rights reserved.
Mark

Chrisb
Major
Major
Posts: 566
Joined: 18 Aug 2006, 07:34
Version: FS9
Location: UK

Re: lost all my paint kits.......

Post by Chrisb » 20 Feb 2014, 06:41

Mark

Having eventually got your file downloaded, when I had fought off all the adds and stuff the site wants to send me, I didn't find any threat showing against your psd file by Norton.

However, I have tried everything I have to open your file but without success so far. I can imagine how you must be feeling so I will keep trying.

Chris

Forgive my old and poor memory but I seem to remember scaring myself once with something similar and found I had done something with a Windows setting, security I think.

User avatar
VulcanDriver
MAIW Staff
MAIW Staff
Posts: 5024
Joined: 11 Aug 2006, 20:58
Version: FS9
Location: EGHH

Re: lost all my paint kits.......

Post by VulcanDriver » 20 Feb 2014, 07:49

There was a big Windows security update released within the last week, it stopped my MS Live Mail programme from working. I wonder if this has a bearing on your problem?
John

"That is the biggest fool thing we have ever done. The A-bomb will never go off, and I speak as an expert in explosives." - Admiral William Leahy

User avatar
dk1213
Major
Major
Posts: 404
Joined: 16 Mar 2009, 00:52
Version: FSX
Location: Truax Field (KMSN) Madison, Wisconsin, USA

Re: lost all my paint kits.......

Post by dk1213 » 22 Feb 2014, 04:36

Update photoshop maybe? Corrupted it sounds like
-DAN KARSZNIA-

Military Aviation Addict

f47420
MAIW Veteran
MAIW Veteran
Posts: 780
Joined: 29 Aug 2006, 19:03
Version: FS9
Location: Mildenhall UK

Re: lost all my paint kits.......

Post by f47420 » 23 Mar 2014, 18:21

Hi guys I've had no joy with my paint kits.
So what Iam after is this .If any of you guys have any of my paint kits is there any chance I could have them.

I think that I sent the whole KC-135R maybe E model the Chris.

Here's hoping.

Mark Walsh (pissed of Mildenhall)
Mark W

Chrisb
Major
Major
Posts: 566
Joined: 18 Aug 2006, 07:34
Version: FS9
Location: UK

Re: lost all my paint kits.......

Post by Chrisb » 23 Mar 2014, 19:28

Mark,

I'm sorry to hear that you have had no luck.

I have a copy of the KC-135E kit you kindly sent me. Please remind me of your mail address.

Chris

f47420
MAIW Veteran
MAIW Veteran
Posts: 780
Joined: 29 Aug 2006, 19:03
Version: FS9
Location: Mildenhall UK

Re: lost all my paint kits.......

Post by f47420 » 23 Mar 2014, 21:07

Hi Chris .A big thanks

here the e-mail

mw21dummy@talk21dummy.com

MW

EDIT
altered the email address to prevent those pesky bots from bothering Mark. Hopefully Chris can work out the two cunning changes I made.
Mark W

Post Reply