MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post all questions and problems with official MAIW Conversion Packages for FSX and P3D in this forum. Each package has a dedicated thread for support.
Post Reply
User avatar
gsnde
MAIW Staff
MAIW Staff
Posts: 3854
Joined: 05 Apr 2007, 08:13
Version: P3D
Location: South-West Germany
Contact:

MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post by gsnde »

Post support related comments for the MAIW FMAI Transport Allianz C-160 Transall conversion in this thread.

Please note:

Because Fernando Martinez could not be reached for his approval, we are not able to provide you with a converted model like we did in all other conversion packages so far. Instead this package contains a tool that allows you to easily do the conversion yourself on your computer. This process has to be done only once.

Please read the documentation carefully. This package will not work before you do the conversion
Cheers,
Martin
________________________________________
The Owl's Nest * Military Aircraft Reference * ICAO Reference * Distance Calculator * MAIW, Military AI & UKMil Reference
User avatar
f4nutter
MAIW Developer
MAIW Developer
Posts: 2060
Joined: 01 Nov 2007, 16:00
Version: P3D
Location: EGDC
Contact:

Re: MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post by f4nutter »

very pleased to see this for P3Dv4, a huge thank you to all that made this possible :wink:
User avatar
Manschy
Major
Major
Posts: 422
Joined: 21 May 2009, 07:50
Version: P3D
Location: Gutersloh, Germany

Re: MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post by Manschy »

Second this upper post!
Regards, Manfred.
User avatar
Manschy
Major
Major
Posts: 422
Joined: 21 May 2009, 07:50
Version: P3D
Location: Gutersloh, Germany

Re: MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post by Manschy »

Well, gentleman - I am sure it is again in my case only, but no matter what I try I can't get my C-160 to appear.

I execute the batch file and it lists all changed model mdls correct obviously but when I start the sim, there are no C-160 either or only the wing lights.

Can someone explain please how this stupid dog brain can get the C-160s to show up? Sure it's me, not the package...
(sorry, not sure where I left my brain in recent days...)
Regards, Manfred.
olafeddm
Cadet
Cadet
Posts: 8
Joined: 16 May 2010, 16:19
Version: FSX

Re: MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post by olafeddm »

AS an FSX user, I was very pleased to see this model conversion. Unfortunately I have an issue with the prop texture: they are completely black when the engines are running (see attached file). I tried to fix this with a different alpha channel - no improvement. :(

Any ideas?

Regards, Olaf
Attachments
C-160.jpg
User avatar
hschuit
MAIW Developer
MAIW Developer
Posts: 532
Joined: 20 Jul 2011, 07:25
Version: P3D
Location: Near EHSB

Re: MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post by hschuit »

Manfred: Seeing only wing lights in P3D indicates you loaded FS9 models. Not sure how that could happen though.

Olaf: The black prop disk indicates the sim cannot find the texture. Can you verify your texture folders have texture.cfg files which point to the shared texture folder called "texture.default" where the static (prop_c160.dds) and spinning prop textures (prop.dds) are.

Henk.
User avatar
Manschy
Major
Major
Posts: 422
Joined: 21 May 2009, 07:50
Version: P3D
Location: Gutersloh, Germany

Re: MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post by Manschy »

hschuit wrote: 20 Apr 2021, 21:10 Manfred: Seeing only wing lights in P3D indicates you loaded FS9 models. Not sure how that could happen though.

Henk.
Thank you, Henk.

I will have a look, but I am sure I downloaded this package:

https://militaryaiworks.com/download-ha ... conversion
Regards, Manfred.
User avatar
hschuit
MAIW Developer
MAIW Developer
Posts: 532
Joined: 20 Jul 2011, 07:25
Version: P3D
Location: Near EHSB

Re: MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post by hschuit »

Manfred, I just downloaded the package, executed the patch procedure and I do get the correct FSX/P3D MDL files. Are you sure you used the converted MDL files and not the FS9 backup files? For example, the German C160D FS9 backup file is named "c160_LOD.mdl", the converted file is named "FMAI_C160D.mdl".

Henk.
User avatar
Manschy
Major
Major
Posts: 422
Joined: 21 May 2009, 07:50
Version: P3D
Location: Gutersloh, Germany

Re: MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post by Manschy »

Thanks a lot, Henk!

I will have a look at this evening, the main reason for the issue will be for sure the person who is sitting in front of the desk here and, like my CH-53 problem, not the packages.... 8)
Regards, Manfred.
User avatar
Manschy
Major
Major
Posts: 422
Joined: 21 May 2009, 07:50
Version: P3D
Location: Gutersloh, Germany

Re: MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post by Manschy »

Henk - believe me or not:

I did a look inside my model folders and all my C-160 mdl files were gone!!!! Haha - this is the curse of my life.
The truth of the matter is I did not need that much time for RAF Brüggen because I am a good designer. NO! I did need that much time because almost every day I got this kind of annoying circumstances which kill my flightsim motivation day by day....
Anyway, I got my C-160 finally.
As always - one day later as usually.... :smt086
Regards, Manfred.
olafeddm
Cadet
Cadet
Posts: 8
Joined: 16 May 2010, 16:19
Version: FSX

Re: MAIW FMAI Transport Allianz C-160 Transall Conversion Support

Post by olafeddm »

hschuit wrote: 20 Apr 2021, 21:10 Manfred: Seeing only wing lights in P3D indicates you loaded FS9 models. Not sure how that could happen though.

Olaf: The black prop disk indicates the sim cannot find the texture. Can you verify your texture folders have texture.cfg files which point to the shared texture folder called "texture.default" where the static (prop_c160.dds) and spinning prop textures (prop.dds) are.

Henk.
Thank you very much Henk, this was exactly the reason - I did not read the instructions carefully, missed to create a texture subfolder and so the specific prop textures were not installed but disappeared somewhere in the nirvana...

Thanks a lot for your help!
Olaf
Post Reply