Update to 1.7.1 Error on Global Libs

Post all questions and problems with Matrix in this forum.
Post Reply
jjohnson
Second Lieutenant
Second Lieutenant
Posts: 11
Joined: 11 Apr 2016, 13:02
Version: FSX

Update to 1.7.1 Error on Global Libs

Post by jjohnson » 28 Nov 2019, 01:39

I haven't had a chance to use this since version 1.4.0.0. I started the upgrade to 1.7.1 and got an error at the end of the process. I've attached the Log and included an image of the error. Please advise.
Attachments
MAIW Global Library Update Error.jpg
Errors_2019-11-27.00.zip
(608 Bytes) Downloaded 8 times

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4504
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: Update to 1.7.1 Error on Global Libs

Post by Greg » 28 Nov 2019, 20:11

What is the current version of your Global Libraries?

(there should be a version.txt file in the MAIW_GLOBAL folder)

jjohnson
Second Lieutenant
Second Lieutenant
Posts: 11
Joined: 11 Apr 2016, 13:02
Version: FSX

Re: Update to 1.7.1 Error on Global Libs

Post by jjohnson » 29 Nov 2019, 13:09

Version 3.6

jjohnson
Second Lieutenant
Second Lieutenant
Posts: 11
Joined: 11 Apr 2016, 13:02
Version: FSX

Re: Update to 1.7.1 Error on Global Libs

Post by jjohnson » 01 Dec 2019, 20:35

Should I just uninstall the whole thing and reinstall it? Or is there a solution short of this?

jabloomf1230
Cadet
Cadet
Posts: 8
Joined: 13 Jan 2015, 23:11
Version: P3D

Re: Update to 1.7.1 Error on Global Libs

Post by jabloomf1230 » 02 Dec 2019, 04:28

I'm having the same problem trying to update to 1.71. The version.txt file says 3.8.

jabloomf1230
Cadet
Cadet
Posts: 8
Joined: 13 Jan 2015, 23:11
Version: P3D

Re: Update to 1.7.1 Error on Global Libs

Post by jabloomf1230 » 02 Dec 2019, 23:42

I fixed my issue. For the matrix.exe 1.71 update to work correctly, matrix.exe must be run as administrator.

jjohnson
Second Lieutenant
Second Lieutenant
Posts: 11
Joined: 11 Apr 2016, 13:02
Version: FSX

Re: Update to 1.7.1 Error on Global Libs

Post by jjohnson » 06 Dec 2019, 02:00

Thanks, I thought I had set that but it turns out I didn't.

jjohnson
Second Lieutenant
Second Lieutenant
Posts: 11
Joined: 11 Apr 2016, 13:02
Version: FSX

Re: Update to 1.7.1 Error on Global Libs

Post by jjohnson » 06 Dec 2019, 02:21

Well, that didn't work either, so I uninstalled everything and reinstalled.

Post Reply