Not authorised to send private messages

Technical support for the MAIW website and forums.
Post Reply
User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1388
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Not authorised to send private messages

Post by jimrodger »

Anyone else having problems sending private messages?

Tried to send with an attachment and it says I am not authorised !!!


Jim
"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"
User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 11427
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Not authorised to send private messages

Post by Firebird »

I get that from time to time but not regarding attachments but text in the message. The board doesn't like some text in single quotes - I think - but it might be double. It sees it as potentially malevolent code and prevents it being sent. I normally amend the text and it goes.

I have just sent you an .ini file that is zipped up and it went successfully.

Does this scenario sound plausible?
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

Champions of Europe
World Champions
User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1388
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: Not authorised to send private messages

Post by jimrodger »

Firebird wrote: 29 Apr 2022, 09:52 I get that from time to time but not regarding attachments but text in the message. The board doesn't like some text in single quotes - I think - but it might be double. It sees it as potentially malevolent code and prevents it being sent. I normally amend the text and it goes.

I have just sent you an .ini file that is zipped up and it went successfully.

Does this scenario sound plausible?
Just sent a message to yourself with attachment.

When I preview the message I get the not authorised message, but it seems to send OK.
Well confused.

Jim
"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"
User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1388
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: Not authorised to send private messages

Post by jimrodger »

jimrodger wrote: 29 Apr 2022, 09:59
Firebird wrote: 29 Apr 2022, 09:52 I get that from time to time but not regarding attachments but text in the message. The board doesn't like some text in single quotes - I think - but it might be double. It sees it as potentially malevolent code and prevents it being sent. I normally amend the text and it goes.

I have just sent you an .ini file that is zipped up and it went successfully.

Does this scenario sound plausible?
Just sent a message to yourself with attachment.

When I preview the message I get the not authorised message, but it seems to send OK.
The original message had no funny quotes or symbols. Just basic text..
Well confused.

Jim
"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"
User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 11427
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: Not authorised to send private messages

Post by Firebird »

just replied back to you and previewed but I did not get the error.

I will have to let Greg check out whether it is a glitch, a setting personal to you or a global thing.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

Champions of Europe
World Champions
User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1388
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: Not authorised to send private messages

Post by jimrodger »

Thanks for the check. I know it worked last week. Possibly associated with the attachment limit thingie.

Jim

Sent from my SM-A405FN using Tapatalk

"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"
User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 3967
Joined: 12 Aug 2006, 19:56
Version: MSFS
Location: Belgium

Re: Not authorised to send private messages

Post by Greg »

Jim, is the forum telling you that you're not authorised or do you get a completely white screen with black "unauthorised" text?

If it happens again, please report the exact date and time so that I can narrow my search in the logs. We get so many malicious attempts on our servers that there are thousands of lines in the error logs each day. A narrower scope would really help in finding the issue.
User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1388
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: Not authorised to send private messages

Post by jimrodger »

Tried again....PM sent with screenshots.


Jim
"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"
Post Reply