WAH-64 rotor texture issues

Post all questions and problems with Matrix in this forum.
Post Reply
User avatar
Victory103
Colonel
Colonel
Posts: 3521
Joined: 13 Aug 2007, 03:35
Version: P3D
Location: KPHX

WAH-64 rotor texture issues

Post by Victory103 » 17 Aug 2019, 06:29

Test with WAH-64 in UK, although rotor main/tail .dds textures are in the Matrix Global Texture folder, no rotor textures appear in sim or the alpha is off.
DUSTOFF
ARMY PROPS

-Chris

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4437
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: MAIW NBAI Boeing AH-46 Apache Conversion Support

Post by Greg » 17 Aug 2019, 09:34

Are these WAH-64 from Matrix Europe or installed manually from the conversion package in subject?

User avatar
Victory103
Colonel
Colonel
Posts: 3521
Joined: 13 Aug 2007, 03:35
Version: P3D
Location: KPHX

Re: MAIW NBAI Boeing AH-46 Apache Conversion Support

Post by Victory103 » 17 Aug 2019, 22:31

Greg,
Installed via latest Europe Region update, I have not tested/viewed the previously released Asia Region -64s for JGSDF.
DUSTOFF
ARMY PROPS

-Chris

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4437
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: WAH-64 rotor texture issues

Post by Greg » 18 Aug 2019, 09:39

Okay, I moved this to Matrix support because I don't think it's an issue in the standalone conversion package.

I'll pay Wattisham a visit and see what's going on.

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4437
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: WAH-64 rotor texture issues

Post by Greg » 18 Aug 2019, 12:15

This is what I see.

Image

But it could be a wrong update compilation from my part of course. Could anyone else with the latest versions of Europe and the Global Libraries report what they get for the WAH-64's?

User avatar
petebramley
MAIW Developer
MAIW Developer
Posts: 1114
Joined: 17 Jun 2007, 16:05
Version: P3D
Location: EGBG

Re: WAH-64 rotor texture issues

Post by petebramley » 18 Aug 2019, 19:23

Greg

I installed MATRIX from scratch this afternoon on my spare PC (Loading only Global and Europe) went to Wattisham and all looked fine.
Pete B
Retired and busier than ever !!

User avatar
Victory103
Colonel
Colonel
Posts: 3521
Joined: 13 Aug 2007, 03:35
Version: P3D
Location: KPHX

Re: WAH-64 rotor texture issues

Post by Victory103 » 19 Aug 2019, 16:12

Thanks for looking at this gents, I was testing at dusk with clouds in the area in P3Dv4.4, which should not matter. I'll get a pic when I'm back at my cpu for comparison.
DUSTOFF
ARMY PROPS

-Chris

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4437
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: WAH-64 rotor texture issues

Post by Greg » 28 Aug 2019, 09:13

Chris, can you attach your add-on.xml file for Matrix Global here please (you should find it in your documents folder)?

User avatar
Victory103
Colonel
Colonel
Posts: 3521
Joined: 13 Aug 2007, 03:35
Version: P3D
Location: KPHX

Re: WAH-64 rotor texture issues

Post by Victory103 » 28 Aug 2019, 21:16

I hope this is the one you needed.
Attachments
add-ons.cfg
(2.53 KiB) Downloaded 5 times
DUSTOFF
ARMY PROPS

-Chris

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4437
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: WAH-64 rotor texture issues

Post by Greg » 29 Aug 2019, 10:36

No not the add-ons.cfg, but the add-on.xml ;)

According to your cfg it should be here: D:\highs\Documents\Prepar3D v4 Add-ons\MAIW Global Libraries\add-on.xml

User avatar
Victory103
Colonel
Colonel
Posts: 3521
Joined: 13 Aug 2007, 03:35
Version: P3D
Location: KPHX

Re: WAH-64 rotor texture issues

Post by Victory103 » 29 Aug 2019, 16:12

Well ooops, should have known when you asked for a .xml extension. I promise I know what I'm doing, haha.
Attachments
addonxml.txt
(1.51 KiB) Downloaded 5 times
DUSTOFF
ARMY PROPS

-Chris

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4437
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: WAH-64 rotor texture issues

Post by Greg » 29 Aug 2019, 20:09

Well the good news is that nothings seems to be wrong with the files. The bad news is that it doesn't bring you any closer to a solution.

Honestly I don't know how to help you further. As far as Matrix is concerned, everything looks okay on your machine and so far there are no other reports of missing prop disks (except if the global libraries weren't up-to-date)... I'd suggest doing a scan for the duplicate files somewhere on your system, perhaps there are old versions of the file installed somewhere, but it's just guess work from now on...

User avatar
Victory103
Colonel
Colonel
Posts: 3521
Joined: 13 Aug 2007, 03:35
Version: P3D
Location: KPHX

Re: WAH-64 rotor texture issues

Post by Victory103 » 30 Aug 2019, 17:57

Thanks Greg for looking, and that was the path I was going next to see if the old texture file got in.
DUSTOFF
ARMY PROPS

-Chris

Post Reply