New website posting images

Technical support for the MAIW website and forums.
Post Reply
User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1097
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

New website posting images

Post by jimrodger » 21 Feb 2018, 16:28

Just tried to post with two images... all appeared to be OK, previewed and both images were present.

Checked the post after submitting and only one image is available....

Any ideas?

Jim
Image

"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"

User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1097
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: New website posting images

Post by jimrodger » 12 Apr 2018, 19:08

jimrodger wrote:
21 Feb 2018, 16:28
Just tried to post with two images... all appeared to be OK, previewed and both images were present.

Checked the post after submitting and only one image is available....

Any ideas?

Jim
Just tried another post with a zip file and 1 x image file. The image file although it appeared in the preview did not appear in the post....

Any ideas?

Jim
Image

"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4437
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: New website posting images

Post by Greg » 12 Apr 2018, 21:21

I guess you're attaching the images to the post, not uploading to an image host and wrapping the links in img tags?

If so, does the same thing happen when you attach two zip files?

User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1097
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: New website posting images

Post by jimrodger » 13 Apr 2018, 10:30

Test of 2 zip files

Jim
Attachments
test_1.zip
(9.66 KiB) Downloaded 5 times
Image

"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"

User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1097
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: New website posting images

Post by jimrodger » 13 Apr 2018, 10:31

Greg wrote:
12 Apr 2018, 21:21
I guess you're attaching the images to the post, not uploading to an image host and wrapping the links in img tags?

If so, does the same thing happen when you attach two zip files?
Yep, just attaching images to the post..

Tried with 2 zip files.... preview shows 2 files..post only 1 shows up :?

Jim
Image

"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4437
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: New website posting images

Post by Greg » 13 Apr 2018, 18:54

Looks like a bug in the current version of phpBB.

I applied a quick fix to the code that should solve the issue.

User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1097
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: New website posting images

Post by jimrodger » 13 Apr 2018, 19:05

Greg wrote:
13 Apr 2018, 18:54
Looks like a bug in the current version of phpBB.

I applied a quick fix to the code that should solve the issue.
glad of that, thought I was losing the plot :)

Jim
Image

"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"

User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1097
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: New website posting images

Post by jimrodger » 13 Apr 2018, 19:07

Test again
Attachments
test_2.zip
(34.13 KiB) Downloaded 9 times
test_1.zip
(9.66 KiB) Downloaded 5 times
Image

"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"

User avatar
jimrodger
Lieutenant Colonel
Lieutenant Colonel
Posts: 1097
Joined: 22 Apr 2008, 13:34
Version: FS9
Location: EGQK (RIP)

Re: New website posting images

Post by jimrodger » 13 Apr 2018, 19:07

Looks good, well done Greg

Jim
Image

"When all else fails, and your AI doesn't show up...... check the AI slider.......DOH!!!!"

User avatar
Greg
MAIW Admin
MAIW Admin
Posts: 4437
Joined: 12 Aug 2006, 19:56
Version: P3D
Location: Belgium

Re: New website posting images

Post by Greg » 13 Apr 2018, 19:21

:smt023

Post Reply