General MAIW Package Issues

Post all questions and problems with official MAIW Packages for FS9 in this forum. Each package has a dedicated thread for support.
User avatar
asizi
First Lieutenant
First Lieutenant
Posts: 114
Joined: 24 Nov 2012, 16:36
Version: FSX
Location: EDKA

Re: General MAIW Package Issues

Post by asizi »

Hi guys. Just found out that for some reason the file abrist11.zip is obviously not available at flightsim.com. For luck I have it. So I could find out Ashley Flynn is the authors name. He had upload some more paints which included the model.
So just feel free to search to his name or

virgn111.zip

ryan111.zip

bwa111.zip

brumeuro.zip

bea111.zip

ba111.zip

but if you want the abrist11.zip itself, you can find it here:

https://ftp.gnome.org/mirror/archive/ft ... ads05/jan/

Maybe it might be also an option to try the model by Mr. David Maltby?

http://www.dmflightsim.co.uk/bac_1-11.htm



Best regards, Arne :)

paul day
Captain
Captain
Posts: 257
Joined: 10 Dec 2006, 19:49

Re: General MAIW Package Issues

Post by paul day »

Hi Arne
I hate to correct you, but that file is available at Flightsim.com. I downloaded it no problems and others on this site have also downloaded it with no problems.

Regards Paul Day.

User avatar
gsnde
MAIW Staff
MAIW Staff
Posts: 3711
Joined: 05 Apr 2007, 08:13
Version: P3D
Location: South-West Germany
Contact:

Re: General MAIW Package Issues

Post by gsnde »

Cheers,
Martin
________________________________________
ImageThe Owl's Nest * Military Aircraft Reference * ICAO Reference * Distance Calculator * MAIW, Military AI & UKMil Reference

User avatar
asizi
First Lieutenant
First Lieutenant
Posts: 114
Joined: 24 Nov 2012, 16:36
Version: FSX
Location: EDKA

Re: General MAIW Package Issues

Post by asizi »

Ok guys. Looks like I need som glases... Shame on me. I had to write in the lower field and now I got it.

The only thing I don't understand is that the links from the last post by Martin still gave me a

No Search Results
No Files matched your search criteria.

message.

But now I got it the right way. Sorry for the inconvenience. :oops: :oops: :oops:

Best wishes. Arne

ajs1964
Second Lieutenant
Second Lieutenant
Posts: 14
Joined: 17 Mar 2009, 01:33
Version: FSX
Location: YMML

Re: General MAIW Package Issues

Post by ajs1964 »

Hi Guys,
I wasnt sure where to post this: I keep getting the duplicate/non unique names errors despite not being able to find any duplicate titles in the referenced aircraft.cfg files. Has anyone had this phenomenon before. I am using FSX-SE and the sim appears to function ok, but its a pain having to click them off at start up all the time. I have enclosed one of the offending files if anyone can find the errors. The sim states the first 4 fltsim.* entries have duplicates????

Its doing my head in....... :smt013

Cheers

Andrew
Attachments
aircraft.cfg
(22.1 KiB) Downloaded 12 times

ajs1964
Second Lieutenant
Second Lieutenant
Posts: 14
Joined: 17 Mar 2009, 01:33
Version: FSX
Location: YMML

Re: General MAIW Package Issues

Post by ajs1964 »

Hi Guys

managed to figure it out after a lot of web browsing. Duplicate directories, but not necessarily called the same.......
all sorted now.

Cheers
Andrew

ajs1964
Second Lieutenant
Second Lieutenant
Posts: 14
Joined: 17 Mar 2009, 01:33
Version: FSX
Location: YMML

Re: General MAIW Package Issues

Post by ajs1964 »

Hi Guys

I have an issue with the installation of packages.

When I run the installation executable file for a particular package, in this case it is Barksdale AFB, All of the texture files in all of the subdirectories are installed with a "$$A" suffix when they should be *.BMP.

Can you suggest a reason why and maybe how to fix this as its very time consuming and frustrating to have to manually change the suffixes to BMP.

Cheers
Andrew (ajs1964)
Attachments
Funny File Names
Funny File Names

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10714
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: General MAIW Package Issues

Post by Firebird »

That is very impressive and I am not sure how you did that.
The reason i say it is that .$$A files are associated with OS/2!

Now I had Barksdale on my PC and it has no problem but to make sure I just downloaded the package again and installed to a temp folder and I can confirm that it is fine.

I would suggest retrying. The only other thing I can think of is what filesystem is your public drive using?
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

ajs1964
Second Lieutenant
Second Lieutenant
Posts: 14
Joined: 17 Mar 2009, 01:33
Version: FSX
Location: YMML

Re: General MAIW Package Issues

Post by ajs1964 »

Hey Steve

Our home server uses Linux, but just to try I downloaded to my WIN10 x64 downloads directory and achieved the same results.
All the texture files are listed as *.$$A once I activate the installation *.exe file.

Beats me, but I only have this issue with MAIW stuff.

Cheers
Andrew

ado4567
First Lieutenant
First Lieutenant
Posts: 171
Joined: 06 Jul 2012, 20:57
Version: FS9

Re: General MAIW Package Issues

Post by ado4567 »

i was just wornding with the textures for nick black special painted typhoons can you put there textures on jyai typhoons

User avatar
John Young
MAIW Developer
MAIW Developer
Posts: 3111
Joined: 12 Jul 2008, 15:15

Re: General MAIW Package Issues

Post by John Young »

No, the mapping is completely different.

John

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10714
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: General MAIW Package Issues

Post by Firebird »

ajs1964 wrote:
07 Jan 2021, 08:24
Hey Steve

Our home server uses Linux, but just to try I downloaded to my WIN10 x64 downloads directory and achieved the same results.
All the texture files are listed as *.$$A once I activate the installation *.exe file.

Beats me, but I only have this issue with MAIW stuff.

Cheers
Andrew

I admit that I am at a loss here. As I said I downloaded the pack fresh and ran it to a temp file and all the files were correct.

Now you have done the same to your system and it comes out different. The interesting thing that you said is that you only have issue with MAIW stuff. This says that this is not the only one you have problems with. If that is the case then it is definitely something on your PC.
Now if all the other files appear correct then you have something on your system that is either converting them to $$a files or is showing them as that type. Now I remember that bmp files were the default type for OS/2 and it seems that somehow you might have got some default setting set incorrectly.

Firstly can you confirm that in your folder options that under View>Advanced Settings that "Hide extensions for known filetypes" is NOT selected. This is the only way to show the full filename, including extension, and not just the first part plus what it thinks it is.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

ajs1964
Second Lieutenant
Second Lieutenant
Posts: 14
Joined: 17 Mar 2009, 01:33
Version: FSX
Location: YMML

Re: General MAIW Package Issues

Post by ajs1964 »

Hey Steve

It turned out to be a file association issue. Still strange as it was not the same association as for *.BMP files. But anyway I removed the $$A association and all is good.

Thanks for your help. :D

Andrew

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 10714
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Re: General MAIW Package Issues

Post by Firebird »

Glad it is sorted. A weird one that.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

Post Reply