Osan AB Package by MAIW

Post all questions and problems with official MAIW Packages for FS9 in this forum. Each package has a dedicated thread for support.
reconmercs
MAIW Veteran
MAIW Veteran
Posts: 7252
Joined: 11 Aug 2006, 19:55
Version: FS9
Location: KRDU

Re: t-37 FP's

Post by reconmercs » 23 Oct 2006, 15:50

matias wrote:Hey all,
I would love to flightplan out the T-37s I have a good knowledge base of the tweet and I have been spotting them doing cross countries in Denver, Fresno, And Colorado springs let me know if I can help looking forward to it!
PS. I helped Delta Dan with the Fresno F-16 plans if you want to see how I flightplan.
Thanks
Hey Matias, the guy you want to contact is Pascal...he's the modeller for the Tweet just pm him and let him know your interested :wink:

Psuls
MAIW Veteran
MAIW Veteran
Posts: 751
Joined: 11 Aug 2006, 21:03
Version: FS9
Location: Between EBBR & EBBE

Post by Psuls » 23 Oct 2006, 20:14

Hi Matias

I am - and I think we are - of course interested for realistic FP's for the Tweets :)

It would be nice to release soon a full package :D

For the time being, the model is beta tested by a few guys from the MAIW Staff. I guess it will be soon released.
I can make a single pilot model and a two pilots model.

Dan (Deltabourque) is currently checking a last version with a slight change in texturing the exhaust parts. I understand he has quite a lot of real life issue, but we will soon get the right texture for the right squadron.

Good work on this and pm me again if you want the beta model for your conveniance.
Pascal

matias
First Lieutenant
First Lieutenant
Posts: 184
Joined: 09 Oct 2006, 03:00
Version: FS9
Location: Fresno, California

fp's

Post by matias » 23 Oct 2006, 23:14

when you have the model ready let me know. I am currently researching all of the bases the tweets visit and trying to get a good knowledge base to create these FPs. I have noticed the tweets like to fly in 4 ships and I sometimes see single ships. So I would love to be a part of this package and make it as real as possible.
Matt

reconmercs
MAIW Veteran
MAIW Veteran
Posts: 7252
Joined: 11 Aug 2006, 19:55
Version: FS9
Location: KRDU

Post by reconmercs » 12 Nov 2006, 15:49

I just uploaded the manual version of this package to Avsim, should be avaliable later today. This is still version 1.0 an updated version with newer flightplans will follow at a later date

Joseph29
Colonel
Colonel
Posts: 2044
Joined: 20 Sep 2006, 20:35
Version: P3D
Location: Long Island New York

Post by Joseph29 » 12 Nov 2006, 20:53

Does this one have the updated A-10's that were previewed in these forums? (Im guessing it don't but I just want to make sure)

reconmercs
MAIW Veteran
MAIW Veteran
Posts: 7252
Joined: 11 Aug 2006, 19:55
Version: FS9
Location: KRDU

Post by reconmercs » 13 Nov 2006, 00:27

no, these are still the old model, new model will be in the future update

User avatar
RipPipPip
Lieutenant Colonel
Lieutenant Colonel
Posts: 1386
Joined: 11 Aug 2006, 20:57
Version: FS9
Location: Between EPWA & EPBC, that's north of Krakozhia (?)

Post by RipPipPip » 13 Nov 2006, 20:37

Yeah, yeah, I just need 1-2 quiet evenings to finish the stuff ...
"For a few FPS more"
Image
Rysiek Winawer

User avatar
campbeme
MAIW Staff
MAIW Staff
Posts: 5674
Joined: 24 Jun 2007, 11:58
Version: FSX

Textures not showing in Osana Scenery

Post by campbeme » 18 Aug 2007, 07:37

I have tried both auto and manual install, but the scenery just looks like the shot below.

Image

Need some help with this one please.
Mark

User avatar
MIKE JG
MAIW Developer
MAIW Developer
Posts: 14382
Joined: 12 Aug 2006, 02:25
Version: FS9

Post by MIKE JG » 18 Aug 2007, 16:16

Looks like the textures for the scenery are somehow missing. I would check your Osan AB scenery folder and inside that, check your Textures folder to see if there are any textures in it. Some of the HAS's in that package are intentionally white, as they appear that way in real life. But the whole base shouldn't be white.
-Mike G.

User avatar
campbeme
MAIW Staff
MAIW Staff
Posts: 5674
Joined: 24 Jun 2007, 11:58
Version: FSX

scenery problem

Post by campbeme » 18 Aug 2007, 17:11

There are 6 files in the scenery folder & 21 in the texture folder
Mark

User avatar
MIKE JG
MAIW Developer
MAIW Developer
Posts: 14382
Joined: 12 Aug 2006, 02:25
Version: FS9

Post by MIKE JG » 18 Aug 2007, 18:16

Hmmmm........you don't have any conflicting afcads or scenery do you?
-Mike G.

swimeye
Second Lieutenant
Second Lieutenant
Posts: 67
Joined: 01 Aug 2007, 09:10

Post by swimeye » 18 Aug 2007, 18:47

I took a look at Osan also and i have the same problem. All the hangars are whit except a few brown ones. I have the same amount of scenery files in the scenery folder and the same amount of texture files in the texture folder. I have scanned for duplicate afcads but i have only the one that came with the package.

But i found that in both the coningsby package and the osan package there is a file called Osanlib.bgl. Could these two files cause any conflicts depending on the order in the addon library?

Excuse my question if it is totally dumb but i am no expert of this kind of problem :oops:

Just a little followup: I have now tried to re-arrange the order of my addons and after that change, moving Osan below Coningsby, everything looks normal, both at Osan and at Coningsby. I dont know why this occured but it helped.

User avatar
SMOC
Major
Major
Posts: 729
Joined: 26 May 2007, 12:49

Post by SMOC » 18 Aug 2007, 22:27

I'm also having this problem. For whatever reason, I installed this package awhile ago but never actually activated the scenery file until I read this post so I could see if mine worked correctly. Alas, white textures for myself.

User avatar
campbeme
MAIW Staff
MAIW Staff
Posts: 5674
Joined: 24 Jun 2007, 11:58
Version: FSX

conflicting files

Post by campbeme » 19 Aug 2007, 14:43

Swimeye is correct, I moved Osan below Conningsby in the scenery list and all is now ok.

Thanks Swimeye
Mark

User avatar
SMOC
Major
Major
Posts: 729
Joined: 26 May 2007, 12:49

Post by SMOC » 19 Aug 2007, 18:31

I moved Osan below Coningsby and it did not fix my issue. While some textures were corrected, others remain white:

Before:
Image

After:
Image

EDIT: I deactivated the Coningsby scenery and it has the same results having Osan below Coningsby in the library.


Anyone have any ideas?

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12096
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Post by Firebird » 19 Aug 2007, 19:17

Well guys first things first, I believe its the case that the HAS for CGY are not into the osanlib so therefore the CGY scenery can't be causing that HAS problem. Therefore that leaves me with the conclusion that either at least one texture is missing or is corrupt.

My advice is to do what I did when i found that my Osan scenery not working uninstall it, re-download it and install it again, it miraculously cured itself
:smt102 .

The textures that you need are has1.bmp and has3.bmp, check using Image Tool to see if they are ok.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

User avatar
SMOC
Major
Major
Posts: 729
Joined: 26 May 2007, 12:49

Post by SMOC » 19 Aug 2007, 19:31

Firebird wrote:Well guys first things first, I believe its the case that the HAS for CGY are not into the osanlib so therefore the CGY scenery can't be causing that HAS problem. Therefore that leaves me with the conclusion that either at least one texture is missing or is corrupt.

My advice is to do what I did when i found that my Osan scenery not working uninstall it, re-download it and install it again, it miraculously cured itself
:smt102 .

The textures that you need are has1.bmp and has3.bmp, check using Image Tool to see if they are ok.
I did indeed re-download and installed again to no avail. Both BMP(Has1 and Has3) seem fine when viewed in image software.

Curious. :?

swimeye
Second Lieutenant
Second Lieutenant
Posts: 67
Joined: 01 Aug 2007, 09:10

Post by swimeye » 19 Aug 2007, 21:22

Seems like a strange problem but i am glad that i could help campbeme.

User avatar
SMOC
Major
Major
Posts: 729
Joined: 26 May 2007, 12:49

Post by SMOC » 27 Aug 2007, 02:49

No one has any ideas on how I might resolve this issue?

User avatar
Firebird
MAIW Admin
MAIW Admin
Posts: 12096
Joined: 11 Aug 2006, 21:04
Version: FS9
Location: EGLL

Post by Firebird » 27 Aug 2007, 08:03

Well, when I get the situation that textures don't show up I use the freely available Filemon tool, or its replacement Procmon would do.

I set it up to only check on FS9.exe and then check for Log reads and Log Errors and then highlight on the base name. For example my Osan scenery directory is named Osan AB so by checking for 'Osan' it will highlight any textures or files not found in that Directory.

Then load up FS9, it will take a lot longer due to the logging and go to Osan. Then slew around the air base and it will log any textures that it can't find. That will give you the names it can't find. The nice thing is that you can save the log should you need to.

Be warned there will be a lot of not founds, as FS9 checks its hierarchy for files, but you are only interested in the highlighted ones.

The only other thing that I can suggest before you do that is check that your texture directory is called texture and not textures or spelt wrong.

See what that tells you.
Steve
_______________________________________________________
Image
Quid Si Coelum Ruat
_______________________________________________________

Post Reply